Nevar pievienot vairāk kā 25 tēmas Tēmai ir jāsākas ar burtu vai ciparu, tā var saturēt domu zīmes ('-') un var būt līdz 35 simboliem gara.
Mike Hiretsky 29938ca5ea Merge branch 'other-master' pirms 6 gadiem
pym Merge branch 'other-master' pirms 6 gadiem
scripts Changed line interpreter in python2 pirms 10 gadiem
LICENSE Bugfix pirms 11 gadiem
README Change Mir Calculate Ltd to Calculate Ltd pirms 10 gadiem
setup.cfg Change install path to /usr/lib/calculate-2.2 pirms 11 gadiem
setup.py Update versions pirms 8 gadiem

README

AUTHOR: Calculate Ltd. <support@calculate.ru>

INSTALL
-------

calculate-lib needs the following library version installed, in order to run:
python >= 2.5
python-ldap >= 2.0.0
pyxml >= 0.8
py-smbpasswd >= 1.0
file >= 4.26

To install calculate-lib , just execute the install script 'setup.py'.
Example:

./setup.py install