Ви не можете вибрати більше 25 тем Теми мають розпочинатися з літери або цифри, можуть містити дефіси (-) і не повинні перевищувати 35 символів.
Mike Hiretsky 29938ca5ea Merge branch 'other-master' 6 роки тому
pym Merge branch 'other-master' 6 роки тому
scripts Changed line interpreter in python2 10 роки тому
LICENSE Bugfix 11 роки тому
README Change Mir Calculate Ltd to Calculate Ltd 10 роки тому
setup.cfg Change install path to /usr/lib/calculate-2.2 11 роки тому
setup.py Update versions 8 роки тому

README

AUTHOR: Calculate Ltd. <support@calculate.ru>

INSTALL
-------

calculate-lib needs the following library version installed, in order to run:
python >= 2.5
python-ldap >= 2.0.0
pyxml >= 0.8
py-smbpasswd >= 1.0
file >= 4.26

To install calculate-lib , just execute the install script 'setup.py'.
Example:

./setup.py install