Browse Source

Update versions

master3.3
Mike Hiretsky 10 years ago
parent
commit
1e0eb28135
  1. 2
      README
  2. 2
      setup.py

2
README

@ -4,7 +4,7 @@ INSTALL
-------
calculate-install needs the following library version installed, in order to run:
calculate-lib >= 2.2.25
calculate-lib >= 3.0.0_beta2
To install calculate-install , just execute the install script 'setup.py'.
Example:

2
setup.py

@ -169,7 +169,7 @@ class build( distutils.command.build.build ) :
setup(
name = 'calculate-install',
version = "2.2.25",
version = "3.0.0_beta2",
description = "Calculate Linux installer",
author = "Calculate Ltd.",
author_email = "support@calculate.ru",

Loading…
Cancel
Save