Nie możesz wybrać więcej, niż 25 tematów Tematy muszą się zaczynać od litery lub cyfry, mogą zawierać myślniki ('-') i mogą mieć do 35 znaków.
Mike Khiretskiy 3c144a611e Исправлена зависимость setup.py от модуля calculate-lib 6 lat temu
data Исправлен вызов cl-update через cl-git-wrapper 7 lat temu
pym/update Пропуск eix-sync и прочих действий основанных на значении cl_update_other_set 6 lat temu
LICENSE init 9 lat temu
README init 9 lat temu
setup.py Исправлена зависимость setup.py от модуля calculate-lib 6 lat temu

README

AUTHOR: Calculate Ltd. <support@calculate.ru>

INSTALL
-------

calculate-update needs the following library version installed, in order to run:
Python >= 2.7
python-ldap >= 2.0.0
pyxml >= 0.8
calculate-lib >= 3.1.0

To install calculate-update, just execute the install script 'setup.py'.
Example:

./setup.py install