Du kan inte välja fler än 25 ämnen Ämnen måste starta med en bokstav eller siffra, kan innehålla bindestreck ('-') och vara max 35 tecken långa.
Mike Khiretskiy 3c144a611e Исправлена зависимость setup.py от модуля calculate-lib 6 år sedan
data Исправлен вызов cl-update через cl-git-wrapper 7 år sedan
pym/update Пропуск eix-sync и прочих действий основанных на значении cl_update_other_set 6 år sedan
LICENSE init 9 år sedan
README init 9 år sedan
setup.py Исправлена зависимость setup.py от модуля calculate-lib 6 år sedan

README

AUTHOR: Calculate Ltd. <support@calculate.ru>

INSTALL
-------

calculate-update needs the following library version installed, in order to run:
Python >= 2.7
python-ldap >= 2.0.0
pyxml >= 0.8
calculate-lib >= 3.1.0

To install calculate-update, just execute the install script 'setup.py'.
Example:

./setup.py install