Ви не можете вибрати більше 25 тем Теми мають розпочинатися з літери або цифри, можуть містити дефіси (-) і не повинні перевищувати 35 символів.
Mike Khiretskiy 3c144a611e Исправлена зависимость setup.py от модуля calculate-lib 6 роки тому
data Исправлен вызов cl-update через cl-git-wrapper 7 роки тому
pym/update Пропуск eix-sync и прочих действий основанных на значении cl_update_other_set 6 роки тому
LICENSE init 9 роки тому
README init 9 роки тому
setup.py Исправлена зависимость setup.py от модуля calculate-lib 6 роки тому

README

AUTHOR: Calculate Ltd. <support@calculate.ru>

INSTALL
-------

calculate-update needs the following library version installed, in order to run:
Python >= 2.7
python-ldap >= 2.0.0
pyxml >= 0.8
calculate-lib >= 3.1.0

To install calculate-update, just execute the install script 'setup.py'.
Example:

./setup.py install