You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

4.2 KiB

{% calculate append='skip' %}

Удалены шаблоны по причине отсутствия версий в портежах для настроек:
app-office/scribus
app-emulation/lxd
app-portage/porthole

Удалены шаблоны app-portage/layman, так как они содержат устаревшие
правки
Удалены шаблоны gnome-base/nautilus, так как настраиваемые файлы на которые он
ссылкает уже отсутствуют.
Удалены шаблоны gnome-extra/cinnamon - настройка для устаревшей версии
Удалены шаблоны kde-plasma/systemsettings - настройка для устаревшей версии
Удалены шаблоны media-gfx/splash-themes-calculate, так настраивают этот пакет
для splashutils, которого уже нет
Удалены шаблоны для media-plugins/alsa-plugins - настройки для устаревшей версии
Удалены шаблоны media-tv/xbmc - пакет переименован в kodi
Удалены шаблоны media-tv/kodi - в шаблоне удаление уже несуществующего xmbc файла
Удалены шаблоны media-video/gtk-recordmydesktop - пакета больше не существует
Удалены шаблоны media-video/qt-recordmydesktop - пакета больше не существует
Удалены шаблоны net-im/gajim - патч на отключение смены статуса в окне чата утсарел 0.16 уже удалена
Удалены шаблоны net-im/riot-web - патчи устарели, пакет переименовался
Удалены шаблоны net-im/skype - пакет полностью другой
Удалены шаблоны sys-auth/consolekit - так как пакет устрел и отсутствует в portage
Удалены шаблоны sys-process/vixie-cron - так как пакет устрел и отсутствует в portage

При переносе шаблонов app-office/libreoffice удалены шаблоны для x86
При переносе шаблонов app-portage/eix удалены условия и шаблоны для версии
меньше 0.30

dev-lang/php: пока не поддерживается из-за слотов

Шаблон mail-client/claws-mail на данный момент ничего не менят, исходный
desktop файл содержит то же самое значение

Возможно устаревшие шаблоны net-wireless/madwimax

Шаблон media-fonts/terminus-font требует обновления (коммит добавления 1021e1ad938492010d8950ef94e8b8631fc56ee0)

Пропущен gfxboot-themes-calculate, так как пока не поддерживается формат backgrounds

Из шаблонов samba убран параметр protected (unbound), необходимо проверить новый механизм изменённых пользователем параметров

merge/sys-apps/portage/syncmodule/calculate содержит код, который ссылается на cl-core

Изучить условие subgid sys-apps/shadow (они одинаковые для subuid и subgid)

Из sys-apps/calculate-utils удалены все шаблоны исправляющие код утилит 3.X

--- Заметки по шаблонам ---
Нужно проверить обрабатываются ли format='regex' с пустым содержимым
Обрабатывается ли корректно параметр name=''
Проверить сравнение с версией в dracut 048
Перенести шаблон nginx.conf в live, так как там используется main.hr.cpu.num
./uca.xml - проверить переводы строк с учётом {%-

---Учесть при внедрении---
Удалены шаблоны для plymouth 0.9.4, учесть возможность того, что останутся устаревшие версии