You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

25 lines
512 B

# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
USE_RUBY="ruby31 ruby32 ruby33"
RUBY_FAKEGEM_TASK_TEST=""
RUBY_FAKEGEM_EXTRADOC="History.txt"
inherit ruby-fakegem
DESCRIPTION="A simple library for encoding/decoding entities in (X)HTML documents"
HOMEPAGE="https://github.com/threedaymonk/htmlentities"
LICENSE="MIT"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE=""
each_ruby_test() {
${RUBY} -Ilib:. -S testrb-2 test/*_test.rb || die "tests failed"
}