You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

14 lines
278 B

Avoid 'cp -u' as it's not portable.
In this case we can unconditionally copy files.
Reported-by: Michał Górny
Bug: https://bugs.gentoo.org/655444
--- a/doc/Makefile.in
+++ b/doc/Makefile.in
@@ -28,3 +28,3 @@ RM_RF = rm -rf
CP_F = cp -f
-CP_UF = cp -uf
+CP_UF = cp -f