gentoo-full-overlay/dev-lang/gdl/files/0.9.2-numpy.patch

11 lines
557 B
Diff

--- gdl-0.9.2.orig/CMakeLists.txt 2011-12-22 20:18:17.000000000 +0000
+++ gdl-0.9.2/CMakeLists.txt 2011-12-24 05:39:10.000000000 +0000
@@ -476,7 +484,7 @@
"${PYTHONMSG} ${PYTHON_MODULEMSG}")
endif(NOT PYTHON_NUMPY_FOUND)
set(LIBRARIES ${LIBRARIES} ${PYTHON_LIBRARIES})
- include_directories(${PYTHON_INCLUDE_DIRS})
+ include_directories(${PYTHON_INCLUDE_DIRS} ${PYTHON_NUMPY_INCLUDE_DIR})
else(PYTHONLIBS_FOUND)
message(FATAL_ERROR "Python is required but was not found.\n"
"Use -DPYTHONDIR=DIR to specify the Python directory tree.\n"