You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
30 lines
745 B
30 lines
745 B
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -36,21 +36,21 @@
|
|
|
|
requires = [
|
|
'argcomplete>=1.8.2',
|
|
- 'boto==2.47.0',
|
|
+ 'boto>=2.47.0',
|
|
'crcmod>=1.7',
|
|
'gcs-oauth2-boto-plugin>=1.14',
|
|
- 'google-apitools==0.5.3',
|
|
+ 'google-apitools>=0.5.3',
|
|
'httplib2>=0.8',
|
|
# TODO: Sync submodule with tag referenced here once #339 is fixed in mock.
|
|
- 'mock==2.0.0',
|
|
- 'oauth2client==2.2.0',
|
|
+ 'mock>=2.0.0',
|
|
+ 'oauth2client>=2.2.0',
|
|
'pyOpenSSL>=0.13',
|
|
'python-gflags>=2.0',
|
|
'retry_decorator>=1.0.0',
|
|
'six>=1.9.0',
|
|
# Not using 1.02 because of:
|
|
# https://code.google.com/p/socksipy-branch/issues/detail?id=3
|
|
- 'SocksiPy-branch==1.01',
|
|
+ 'SocksiPy-branch>=1.01',
|
|
]
|
|
|
|
dependency_links = [
|