You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
31 lines
759 B
31 lines
759 B
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -36,23 +36,23 @@
|
|
|
|
requires = [
|
|
'argcomplete>=1.9.4',
|
|
- 'boto==2.48.0',
|
|
+ 'boto>=2.48.0',
|
|
'crcmod>=1.7',
|
|
'fasteners>=0.14.1',
|
|
'gcs-oauth2-boto-plugin>=1.14',
|
|
'google-apitools>=0.5.22',
|
|
'httplib2>=0.10.3',
|
|
# TODO: Sync submodule with tag referenced here once #339 is fixed in mock.
|
|
- 'mock==2.0.0',
|
|
+ 'mock>=2.0.0',
|
|
'monotonic>=1.4',
|
|
- 'oauth2client==4.1.2',
|
|
+ 'oauth2client>=4.1.2',
|
|
'pyOpenSSL>=0.13',
|
|
'python-gflags>=2.0',
|
|
'retry_decorator>=1.0.0',
|
|
'six>=1.9.0',
|
|
# Not using 1.02 because of:
|
|
# https://code.google.com/p/socksipy-branch/issues/detail?id=3
|
|
- 'SocksiPy-branch==1.01',
|
|
+ 'PySocks>=1.01',
|
|
]
|
|
|
|
dependency_links = [
|