You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

14 lines
350 B

--- a/src/Makefile.linux
+++ b/src/Makefile.linux
@@ -17,8 +17,8 @@
#XLIBS = -ltcl -ltk -lX11
#
# or you may need something like:
-XINCLUDES = -I/usr/include/tcl8.5
-XLIBS = -ltcl8.5 -ltk8.5 -lX11
+#XINCLUDES = -I/usr/include/tcl8.5
+XLIBS = -ltcl -ltk -lX11
#
C99 = $(CC) -std=c99 -Wall -pedantic
CFLAGS += -fPIC $(INCLUDES) $(XINCLUDES)