22 lines
685 B
Diff
22 lines
685 B
Diff
http://bugzilla.maptools.org/show_bug.cgi?id=2345
|
|
|
|
--- configure
|
|
+++ configure
|
|
@@ -18016,6 +18016,7 @@
|
|
$as_echo "#define LZMA_SUPPORT 1" >>confdefs.h
|
|
|
|
LIBS="-llzma $LIBS"
|
|
+ tiff_libs_private="-llzma ${tiff_libs_private}"
|
|
|
|
if test "$HAVE_RPATH" = "yes" -a "x$with_lzma_lib_dir" != "x" ; then
|
|
LIBDIR="-R $with_lzma_lib_dir $LIBDIR"
|
|
--- configure.ac
|
|
+++ configure.ac
|
|
@@ -720,6 +720,7 @@
|
|
if test "$HAVE_LZMA" = "yes" ; then
|
|
AC_DEFINE(LZMA_SUPPORT,1,[Support LZMA2 compression])
|
|
LIBS="-llzma $LIBS"
|
|
+ tiff_libs_private="-llzma ${tiff_libs_private}"
|
|
|
|
if test "$HAVE_RPATH" = "yes" -a "x$with_lzma_lib_dir" != "x" ; then
|
|
LIBDIR="-R $with_lzma_lib_dir $LIBDIR"
|