You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

14 lines
273 B

--- a/configure.ac
+++ b/configure.ac
@@ -31,8 +31,8 @@
CXXFLAGS="-Wall -O0 -g -D_DEBUG -fcommon"
AC_MSG_RESULT([yes])
else
- CFLAGS="-O3 -fcommon"
- CXXFLAGS="-O3 -fcommon"
+ CFLAGS?="-O3 -fcommon"
+ CXXFLAGS?="-O3 -fcommon"
AC_MSG_RESULT([no])
fi