19 lines
965 B
Diff
19 lines
965 B
Diff
Disable no-warning-test which is compiled with -Werror option and whose only purpose is checking if compilation results in any warnings.
|
|
|
|
--- /src/Makefile.am
|
|
+++ /src/Makefile.am
|
|
@@ -709,7 +709,7 @@
|
|
GOOGLEMOCK_SRC_DIR=$(srcdir)/../third_party/googletest/googlemock
|
|
check_PROGRAMS = protoc protobuf-test protobuf-lazy-descriptor-test \
|
|
protobuf-lite-test test_plugin protobuf-lite-arena-test \
|
|
- no-warning-test $(GZCHECKPROGRAMS)
|
|
+ $(GZCHECKPROGRAMS)
|
|
protobuf_test_LDADD = $(PTHREAD_LIBS) libprotobuf.la libprotoc.la \
|
|
$(GOOGLETEST_BUILD_DIR)/lib/libgtest.la \
|
|
$(GOOGLEMOCK_BUILD_DIR)/lib/libgmock.la \
|
|
@@ -896,4 +896,4 @@
|
|
|
|
TESTS = protobuf-test protobuf-lazy-descriptor-test protobuf-lite-test \
|
|
google/protobuf/compiler/zip_output_unittest.sh $(GZTESTS) \
|
|
- protobuf-lite-arena-test no-warning-test
|
|
+ protobuf-lite-arena-test
|