You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
22 lines
761 B
22 lines
761 B
diff --git a/accel-pppd/extra/CMakeLists.txt b/accel-pppd/extra/CMakeLists.txt
|
|
index 43ba367..2b69d1b 100644
|
|
--- a/accel-pppd/extra/CMakeLists.txt
|
|
+++ b/accel-pppd/extra/CMakeLists.txt
|
|
@@ -13,16 +13,6 @@ INSTALL(TARGETS pppd_compat ippool ipv6pool sigchld chap-secrets logwtmp connlim
|
|
LIBRARY DESTINATION lib/accel-ppp
|
|
)
|
|
|
|
-IF (SHAPER)
|
|
- ADD_LIBRARY(shaper_tbf SHARED shaper_tbf.c)
|
|
- IF (LIBNL_PREFIX)
|
|
- SET_PROPERTY(TARGET shaper_tbf PROPERTY COMPILE_FLAGS "-I${LIBNL_PREFIX}/include")
|
|
- SET_PROPERTY(TARGET shaper_tbf PROPERTY LINK_FLAGS "-L${LIBNL_PREFIX}/lib")
|
|
- ENDIF (LIBNL_PREFIX)
|
|
- TARGET_LINK_LIBRARIES(shaper_tbf nl m)
|
|
- INSTALL(TARGETS shaper_tbf LIBRARY DESTINATION lib/accel-ppp)
|
|
-ENDIF (SHAPER)
|
|
-
|
|
|
|
IF (NETSNMP)
|
|
ADD_SUBDIRECTORY(net-snmp)
|