You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

13 lines
522 B

diff -Nru tests/CMakeLists.txt tests/CMakeLists.txt
--- tests/CMakeLists.txt 2009-09-04 10:56:25.000000000 +0200
+++ tests/CMakeLists.txt 2009-09-05 07:46:58.000000000 +0200
@@ -739,7 +739,7 @@
# Test for locking, only on !WIN32 and if we can write to lock dir
if (NOT WIN32)
- execute_process(COMMAND test -w /var/lock/ RESULT_VARIABLE VAR_LOCK_WRITABLE)
+ set (VAR_LOCK_WRITABLE 1)
if (VAR_LOCK_WRITABLE EQUAL 0)
add_executable(locking locking.c)
target_link_libraries(locking libGammu)