You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
11 lines
400 B
11 lines
400 B
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -38,5 +38,7 @@
|
|
install -g root -m 0644 -D tenshi.conf ${DESTDIR}${sysconfdir}/tenshi/tenshi.conf
|
|
install -d ${DESTDIR}${docdir}
|
|
install -m 0644 ${DOCS} ${DESTDIR}${docdir}/
|
|
+ [ -d ${DESTDIR}${mandir}/man8 ] || \
|
|
+ install -d ${DESTDIR}${mandir}/man8
|
|
install -g root -m 0644 tenshi.8 ${DESTDIR}${mandir}/man8/
|
|
install -g root -m 755 -d ${DESTDIR}${libdir}
|