You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
392 B
14 lines
392 B
diff --git a/Makefile.in b/Makefile.in
|
|
index 722fb29..f4128dc 100644
|
|
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -31,7 +31,7 @@ examples:
|
|
$(MAKE) -C examples
|
|
|
|
rhtv-config$(EXE_EXT): rhtv-config.c include/tv/configtv.h
|
|
- @GCC@ -o rhtv-config$(EXE_EXT) -Iinclude rhtv-config.c
|
|
+ @GCC@ -o rhtv-config$(EXE_EXT) $(CFLAGS) $(LDFLAGS) -Iinclude rhtv-config.c
|
|
|
|
install-headers:
|
|
@install_headers@
|