You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-full-overlay/dev-lang/julia/files/julia-1.9.4-string-replace....

14 lines
576 B

diff --git a/Makefile b/Makefile
index c742a9f..a38edee 100644
--- a/Makefile
+++ b/Makefile
@@ -232,7 +232,7 @@ endif
# Note that we disable MSYS2's path munging here, as otherwise
# it replaces our `:`-separated list as a `;`-separated one.
define stringreplace
- MSYS2_ARG_CONV_EXCL='*' $(build_depsbindir)/stringreplace $$(strings -t x - '$1' | grep "$2" | awk '{print $$1;}') "$3" 255 "$(call cygpath_w,$1)"
+ MSYS2_ARG_CONV_EXCL='*' $(build_depsbindir)/stringreplace $$(strings -t x - "$1" | grep "$2" | awk '{print $$1;}') "$3" 255 "$(call cygpath_w,$1)"
endef