You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

11 lines
315 B

Option only changes whether the dep is required and doesn't disable it.
--- a/desmume/src/frontend/posix/meson.build
+++ b/desmume/src/frontend/posix/meson.build
@@ -176,5 +176,5 @@
endif
-if dep_openal.found()
+if dep_openal.found() and get_option('openal')
dependencies += dep_openal
libdesmume_src += [