54 lines
1.3 KiB
Diff
54 lines
1.3 KiB
Diff
--- nxcomp/configure.in.orig 2008-12-18 15:48:09.000000000 +0100
|
|
+++ nxcomp/configure.in 2008-12-18 15:54:14.000000000 +0100
|
|
@@ -7,8 +7,7 @@
|
|
|
|
dnl Set our default compilation flags.
|
|
|
|
-CXXFLAGS="-O3 -fno-rtti -fno-exceptions"
|
|
-CFLAGS="-O3"
|
|
+CXXFLAGS="$CXXFLAGS -fno-rtti -fno-exceptions"
|
|
|
|
dnl Reset default linking directives.
|
|
|
|
--- nxcompext/configure.in.orig 2008-12-18 15:55:29.000000000 +0100
|
|
+++ nxcompext/configure.in 2008-12-18 15:55:51.000000000 +0100
|
|
@@ -5,11 +5,6 @@
|
|
AC_INIT(NXlib.h)
|
|
AC_PREREQ(2.13)
|
|
|
|
-dnl Reset default compilation flags.
|
|
-
|
|
-CXXFLAGS="-O3"
|
|
-CFLAGS="-O3"
|
|
-
|
|
dnl Reset default linking directives.
|
|
|
|
LIBSTATIC=""
|
|
--- nxcompshad/configure.in.orig 2008-12-18 15:56:13.000000000 +0100
|
|
+++ nxcompshad/configure.in 2008-12-18 15:56:22.000000000 +0100
|
|
@@ -5,11 +5,6 @@
|
|
AC_INIT(Shadow.h)
|
|
AC_PREREQ(2.13)
|
|
|
|
-dnl Reset default compilation flags.
|
|
-
|
|
-CXXFLAGS="-O3"
|
|
-CPPFLAGS="-O3"
|
|
-
|
|
dnl Reset default linking directives.
|
|
|
|
LIBSTATIC=""
|
|
--- nxproxy/configure.in.orig 2008-12-18 15:57:48.000000000 +0100
|
|
+++ nxproxy/configure.in 2008-12-18 15:57:55.000000000 +0100
|
|
@@ -5,11 +5,6 @@
|
|
AC_INIT(Main.c)
|
|
AC_PREREQ(2.13)
|
|
|
|
-dnl Reset default compilation flags.
|
|
-
|
|
-CXXFLAGS="-O3"
|
|
-CPPFLAGS="-O3"
|
|
-
|
|
dnl Prefer headers and libraries from nx-X11 if present.
|
|
|
|
if test -d "../nx-X11/exports/include" ; then
|