You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

12 lines
247 B

--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -830,7 +830,7 @@
option(WANT_LOGG "Enable logg" on)
option(WANT_JPGALLEG "Enable JPGAlleg" on)
-if(WANT_FRAMEWORKS)
+if(SHARED)
set(ADDON_LINKAGE SHARED)
else()
set(ADDON_LINKAGE STATIC)