You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
17 lines
434 B
17 lines
434 B
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index d5436bf..76b27c5 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -1146,9 +1146,9 @@ endif()
|
|
# install license and notice files
|
|
install(
|
|
FILES ${PROJECT_SOURCE_DIR}/LICENSE
|
|
- DESTINATION include/sundials
|
|
+ DESTINATION share/doc/sundials-5.1.0
|
|
)
|
|
install(
|
|
FILES ${PROJECT_SOURCE_DIR}/NOTICE
|
|
- DESTINATION include/sundials
|
|
+ DESTINATION share/doc/sundials-5.1.0
|
|
)
|