You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
25 lines
763 B
25 lines
763 B
--- a/modules/services_discovery/upnp-wrapper.hpp 2017-12-25 18:17:33.358015500 +0100
|
|
+++ b/modules/services_discovery/upnp-wrapper.hpp 2017-12-25 18:30:45.158167813 +0100
|
|
@@ -35,8 +35,8 @@
|
|
#include <algorithm>
|
|
#include <assert.h>
|
|
|
|
-#include <upnp.h>
|
|
-#include <upnptools.h>
|
|
+#include <upnp-1.8/upnp.h>
|
|
+#include <upnp-1.8/upnptools.h>
|
|
|
|
#if UPNP_VERSION < 10800
|
|
typedef void* UpnpEventPtr;
|
|
|
|
--- a/configure.ac 2017-12-09 14:09:12.956370304 +0100
|
|
+++ b/configure.ac 2017-12-09 14:13:25.236710362 +0100
|
|
@@ -4046,7 +4046,7 @@
|
|
dnl
|
|
dnl UPnP Plugin (Intel SDK)
|
|
dnl
|
|
-PKG_ENABLE_MODULES_VLC([UPNP], [upnp], [libupnp], [Intel UPNP SDK],[auto])
|
|
+PKG_ENABLE_MODULES_VLC([UPNP], [upnp], [libupnp-1.8], [Intel UPNP SDK],[auto])
|
|
|
|
EXTEND_HELP_STRING([Misc options:])
|