You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
16 lines
454 B
16 lines
454 B
--- a/Makefile 2010-10-19 09:17:43.000000000 +0200
|
|
+++ b/Makefile 2010-10-19 09:18:12.000000000 +0200
|
|
@@ -1,10 +1,8 @@
|
|
-CFLAGS = -O3
|
|
-
|
|
bomber: bomber.o x.o sound.o matcher
|
|
- $(CC) -o bomber bomber.o x.o sound.o -lX11 -L/usr/X11R6/lib/
|
|
+ $(CC) $(CFLAGS) $(LDFLAGS) -o bomber bomber.o x.o sound.o -lX11 -L/usr/X11R6/lib/
|
|
|
|
matcher: matcher.c
|
|
- $(CC) matcher.c -o matcher
|
|
+ $(CC) $(CFLAGS) $(LDFLAGS) matcher.c -o matcher
|
|
|
|
bomber.o: bomber.c bomber.h
|
|
|