You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
20 lines
692 B
20 lines
692 B
--- a/configure.in
|
|
+++ b/configure.in
|
|
@@ -147,12 +147,12 @@
|
|
AC_MSG_WARN([*** Disabling API linking due to missing doxygen package])
|
|
link_doc=no
|
|
fi
|
|
-
|
|
- AM_CONDITIONAL([LINK_DOC], [test "x$link_doc" = "xyes"])
|
|
- AM_CONDITIONAL([HAVE_DOXYGEN], [test "x$HAVE_DOXYGEN" = "xyes"])
|
|
- AM_CONDITIONAL([HAVE_ASCIIDOC], [test "x$HAVE_ASCIIDOC" = "xyes"])
|
|
fi
|
|
|
|
+AM_CONDITIONAL([LINK_DOC], [test "x$link_doc" = "xyes"])
|
|
+AM_CONDITIONAL([HAVE_DOXYGEN], [test "x$HAVE_DOXYGEN" = "xyes"])
|
|
+AM_CONDITIONAL([HAVE_ASCIIDOC], [test "x$HAVE_ASCIIDOC" = "xyes"])
|
|
+
|
|
AM_CONDITIONAL([GENERATE_DOC], [test "x$generate_doc" != "xno"])
|
|
|
|
AC_ARG_WITH([pkgconfigdir], AS_HELP_STRING([--with-pkgconfigdir=PATH],
|