You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

14 lines
571 B

--- a/Makefile 2022-01-22 16:06:02.000000000 -0500
+++ b/Makefile 2022-01-27 15:06:43.986094208 -0500
@@ -71,8 +71,8 @@
checkfmt: SHELL := /usr/bin/env bash
checkfmt: ## Check formatting of all go files
@ $(MAKE) --no-print-directory log-$@
- $(shell test -z "$(shell gofmt -l $(GOFILES) | tee /dev/stderr)")
- $(shell test -z "$(shell goimports -l $(GOFILES) | tee /dev/stderr)")
+ $(shell test -z "$(shell gofmt -l $(GOFILES) | tee /dev/stderr)")
+ $(shell test -z "$(shell goimports -l $(GOFILES) | tee /dev/stderr)")
.PHONY: fmt
fmt: ## Format all go files