You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

25 lines
419 B

--- a/Makefile
+++ b/Makefile
@@ -4,20 +4,5 @@
DESTDIR ?=
-PREFIX := /usr/local
+PREFIX := /usr
CONFIGDIR := ${PREFIX}/share/containers
-define go-build
- CGO_ENABLED=0 \
- GOOS=$(1) GOARCH=$(2) $(GO) build -tags "$(3)" ./...
-endef
-
-ifeq ($(shell uname -s),Linux)
-define go-build-c
- CGO_ENABLED=1 \
- GOOS=$(1) GOARCH=$(2) $(GO) build -tags "$(3)" ./...
-endef
-else
-define go-build-c
-endef
-endif
-
.PHONY: