15 lines
456 B
Diff
15 lines
456 B
Diff
Makefile.am | 3 +--
|
|
1 file changed, 1 insertion(+), 2 deletions(-)
|
|
--- tmux-2.4/Makefile.am
|
|
+++ tmux-2.4/Makefile.am
|
|
@@ -17,9 +17,8 @@
|
|
|
|
# Set flags for gcc.
|
|
if IS_GCC
|
|
-AM_CFLAGS += -std=gnu99 -O2
|
|
+AM_CFLAGS += -std=gnu99
|
|
if IS_DEBUG
|
|
-AM_CFLAGS += -g
|
|
AM_CFLAGS += -Wno-long-long -Wall -W -Wformat=2
|
|
AM_CFLAGS += -Wmissing-prototypes -Wstrict-prototypes -Wmissing-declarations
|
|
AM_CFLAGS += -Wwrite-strings -Wshadow -Wpointer-arith -Wsign-compare
|