You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-full-overlay/dev-cpp/benchmark/files/benchmark-1.6.0-versioned_d...

10 lines
303 B

--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -120,5 +120,5 @@
install(
DIRECTORY "${PROJECT_SOURCE_DIR}/docs/"
- DESTINATION "${CMAKE_INSTALL_PREFIX}/share/doc/${PROJECT_NAME}")
+ DESTINATION "${CMAKE_INSTALL_PREFIX}/share/doc/${PROJECT_NAME}-${CMAKE_PROJECT_VERSION}")
endif()