You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

13 lines
311 B

https://bugs.gentoo.org/649242
Thanks-to: Tim Barnes
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -585,6 +585,7 @@
endif(WITH_XTEST)
if(USE_SDL_2)
+ include_directories(${SDL2_INCLUDE_DIRS})
list(APPEND LIBS ${SDL2_LIBRARIES})
else()
list(APPEND LIBS ${SDL_LIBRARIES})