You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
15 lines
407 B
15 lines
407 B
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -54,7 +54,10 @@
|
|
[ AC_MSG_RESULT(CPUNO_ADJUST disabled) ] )
|
|
|
|
dnl ncurses useable?
|
|
-MP_WITH_CURSES
|
|
+PKG_CHECK_MODULES(ncurses,ncurses,[
|
|
+ CURSES_LIB="$ncurses_LIBS"
|
|
+ AC_CHECK_HEADER([ncurses.h],AC_DEFINE(HAVE_NCURSES_H)],
|
|
+ AC_MSG_ERROR([ncurses not found])))
|
|
AC_SUBST(CURSES_LIB)
|
|
|
|
dnl check for use_default_colors() ... not available in ncurses << 4.x
|