56 lines
2.5 KiB
Diff
56 lines
2.5 KiB
Diff
diff -up plplot-5.15.0/examples/c/Makefile.examples.in.multiarch plplot-5.15.0/examples/c/Makefile.examples.in
|
|
--- plplot-5.15.0/examples/c/Makefile.examples.in.multiarch 2019-09-17 21:47:24.535984257 -0600
|
|
+++ plplot-5.15.0/examples/c/Makefile.examples.in 2019-09-17 21:50:37.029009186 -0600
|
|
@@ -23,9 +23,6 @@ SHELL = @SH_EXECUTABLE@
|
|
CC = @CC@
|
|
EXEEXT = @EXEEXT@
|
|
|
|
-PKG_CONFIG_ENV = @PKG_CONFIG_ENV@
|
|
-install_tree_c_RPATHCMD = @install_tree_c_RPATHCMD@
|
|
-
|
|
@extXdrawable_true@extXdrawable_EXECUTABLES_list = \
|
|
@extXdrawable_true@ extXdrawable_demo$(EXEEXT)
|
|
|
|
diff -up plplot-5.15.0/examples/c++/Makefile.examples.in.multiarch plplot-5.15.0/examples/c++/Makefile.examples.in
|
|
--- plplot-5.15.0/examples/c++/Makefile.examples.in.multiarch 2019-09-17 21:47:24.536984262 -0600
|
|
+++ plplot-5.15.0/examples/c++/Makefile.examples.in 2019-09-17 21:50:18.672911449 -0600
|
|
@@ -23,15 +23,10 @@ SHELL = @SH_EXECUTABLE@
|
|
CXX = @CXX@
|
|
EXEEXT = @EXEEXT@
|
|
|
|
-PKG_CONFIG_ENV = @PKG_CONFIG_ENV@
|
|
-install_tree_cxx_RPATHCMD = @install_tree_cxx_RPATHCMD@
|
|
-
|
|
-@wxwidgets_true@install_tree_wxwidgets_RPATHCMD = @install_tree_wxwidgets_RPATHCMD@
|
|
@wxwidgets_true@PLPLOTWXWIDGETS_EXECUTABLES_list = \
|
|
@wxwidgets_true@ @wxdemo_name@$(EXEEXT)
|
|
|
|
@qt_gui_true@QT_MOC_EXECUTABLE = @QT_MOC_EXECUTABLE@
|
|
-@qt_gui_true@install_tree_qt_RPATHCMD = @install_tree_qt_RPATHCMD@
|
|
@qt_gui_true@qt_gui_EXECUTABLES_list = \
|
|
@qt_gui_true@ qt_example$(EXEEXT)
|
|
|
|
diff -up plplot-5.15.0/examples/fortran/Makefile.examples.in.multiarch plplot-5.15.0/examples/fortran/Makefile.examples.in
|
|
--- plplot-5.15.0/examples/fortran/Makefile.examples.in.multiarch 2019-09-17 21:47:24.537984268 -0600
|
|
+++ plplot-5.15.0/examples/fortran/Makefile.examples.in 2019-09-17 21:48:01.062178741 -0600
|
|
@@ -24,7 +24,6 @@ SHELL = @SH_EXECUTABLE@
|
|
Fortran = @FC@
|
|
EXEEXT = @EXEEXT@
|
|
|
|
-PKG_CONFIG_ENV = @PKG_CONFIG_ENV@
|
|
install_tree_fortran_RPATHCMD = @install_tree_fortran_RPATHCMD@
|
|
|
|
EXECUTABLES_list = \
|
|
diff -up plplot-5.15.0/examples/tk/Makefile.examples.in.multiarch plplot-5.15.0/examples/tk/Makefile.examples.in
|
|
--- plplot-5.15.0/examples/tk/Makefile.examples.in.multiarch 2019-09-17 21:47:24.538984273 -0600
|
|
+++ plplot-5.15.0/examples/tk/Makefile.examples.in 2019-09-17 21:50:00.816816375 -0600
|
|
@@ -24,9 +24,6 @@ SHELL = @SH_EXECUTABLE@
|
|
CC = @CC@
|
|
EXEEXT = @EXEEXT@
|
|
|
|
-PKG_CONFIG_ENV = @PKG_CONFIG_ENV@
|
|
-install_tree_tk_RPATHCMD = @install_tree_tk_RPATHCMD@
|
|
-
|
|
EXECUTABLES_list = xtk01$(EXEEXT)
|
|
# Second and fourth examples depend on itk.
|
|
@itk_true@itk_EXECUTABLES_list = xtk02$(EXEEXT) xtk04$(EXEEXT)
|