You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

14 lines
432 B

diff --git a/CMakeLists.txt b/CMakeLists.txt
index e02ce90c..6d4f5342 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ endif()
string(REGEX REPLACE "^v" "" OSD_SONAME ${OSD_SONAME})
add_definitions(
- -DOPENSUBDIV_VERSION_STRING="${OSD_SONAME}"
+ -DOPENSUBDIV_VERSION_STRING=\\\"${OSD_SONAME}\\\"
)
#-------------------------------------------------------------------------------