You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
18 lines
809 B
18 lines
809 B
diff -Naur isl-0.19.orig/Makefile.in isl-0.19/Makefile.in
|
|
--- isl-0.19.orig/Makefile.in 2018-03-03 11:32:15.000000000 -0500
|
|
+++ isl-0.19/Makefile.in 2018-03-10 17:29:30.039182728 -0500
|
|
@@ -2269,10 +2269,10 @@
|
|
case $$libisl in \
|
|
'') echo Cannot find isl library name. GDB bindings not installed.;; \
|
|
*) echo $(INSTALL_DATA) $(srcdir)/libisl-gdb.py \
|
|
- $(DESTDIR)$(libdir)/$$libisl-gdb.py; \
|
|
- test -z "$(libdir)" || $(MKDIR_P) "$(DESTDIR)$(libdir)"; \
|
|
+ $(DESTDIR)$(prefix)/share/gdb/auto-load$(libdir)/$$libisl-gdb.py; \
|
|
+ test -z "$(libdir)" || $(MKDIR_P) "$(DESTDIR)$(prefix)/share/gdb/auto-load$(libdir)"; \
|
|
$(INSTALL_DATA) $(srcdir)/libisl-gdb.py \
|
|
- $(DESTDIR)$(libdir)/$$libisl-gdb.py; \
|
|
+ $(DESTDIR)$(prefix)/share/gdb/auto-load$(libdir)/$$libisl-gdb.py; \
|
|
esac
|
|
|
|
uninstall-local:
|