You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
459 B
14 lines
459 B
Index: joint_states_settler/CMakeLists.txt
|
|
===================================================================
|
|
--- joint_states_settler.orig/CMakeLists.txt
|
|
+++ joint_states_settler/CMakeLists.txt
|
|
@@ -15,7 +15,7 @@ catkin_package(DEPENDS actionlib actionl
|
|
)
|
|
|
|
# create the library
|
|
-include_directories(SYSTEM ${Boost_INCLUDE_DIRS}
|
|
+include_directories(${Boost_INCLUDE_DIRS}
|
|
${catkin_INCLUDE_DIRS}
|
|
)
|
|
include_directories(include)
|