You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
12 lines
364 B
12 lines
364 B
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -4,7 +4,7 @@
|
|
|
|
LDFLAGS = $(shell pkg-config --libs gtk+-2.0)
|
|
CFLAGS += -Wall
|
|
-CFLAGS += $(shell pkg-config --cflags gtk+-2.0) -DGTK_DISABLE_BROKEN -DGTK_DISABLE_DEPRECATED
|
|
+CFLAGS += $(shell pkg-config --cflags gtk+-2.0) -DGTK_DISABLE_BROKEN
|
|
CFLAGS += -DPROJNAME='"$(PROJNAME)"' -DVERSION='"$(VERSION)"'
|
|
CPPFLAGS =
|
|
CXXFLAGS =
|