You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

30 lines
1002 B

diff -Naur ibus-1.4.1.orig/configure.ac ibus-1.4.1/configure.ac
--- ibus-1.4.1.orig/configure.ac 2012-02-05 23:04:15.000000000 +0900
+++ ibus-1.4.1/configure.ac 2012-02-06 01:20:18.303186786 +0900
@@ -259,23 +259,8 @@
)
AM_CONDITIONAL([ENABLE_GCONF], [test x"$enable_gconf" = x"yes"])
-if test x"$enable_gconf" = x"yes"; then
- # check gconf
- PKG_CHECK_MODULES(GCONF,
- [gconf-2.0 >= 2.12],
- )
-
- AC_PATH_PROG(GCONFTOOL, gconftool-2, no)
- if test x"$GCONFTOOL" = xno; then
- AC_MSG_ERROR([gconftool-2 executable not found in your path - should be installed with GConf])
- fi
-
- AM_GCONF_SOURCE_2
- # GCONF_SCHEMAS_INSTALL should be set in macro AM_GCONF_SOURCE_2
-else
- AM_CONDITIONAL([GCONF_SCHEMAS_INSTALL], [false])
- enable_gconf="no (disabled, use --enable-gconf to enable)"
-fi
+AM_CONDITIONAL([GCONF_SCHEMAS_INSTALL], [false])
+enable_gconf="no (disabled, use --enable-gconf to enable)"
# --enable-memconf option.
AC_ARG_ENABLE(memconf,