17 lines
685 B
Diff
17 lines
685 B
Diff
Fix ocasional failure with parallel install
|
|
Gentoo bug: https://bugs.gentoo.org/show_bug.cgi?id=322965
|
|
R bug: https://bugs.r-project.org/bugzilla3/show_bug.cgi?id=14505
|
|
|
|
Patch by Sebastien Fabbro
|
|
|
|
--- src/include/Makefile.in.orig 2010-06-15 18:18:54.000000000 +0000
|
|
+++ src/include/Makefile.in 2010-06-15 18:19:48.000000000 +0000
|
|
@@ -81,7 +81,7 @@
|
|
Rmath.h0: $(srcdir)/Rmath.h0.in $(top_builddir)/config.status
|
|
@cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@
|
|
|
|
-install: installdirs install-intl-@USE_INCLUDED_LIBINTL@
|
|
+install: $(OBJ_HEADERS) installdirs install-intl-@USE_INCLUDED_LIBINTL@
|
|
@for d in $(SUBDIRS); do \
|
|
(cd $${d} && $(MAKE) $@) || exit 1; \
|
|
done
|