You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

17 lines
373 B

--- a/cmdline/Makefile.am
+++ b/cmdline/Makefile.am
@@ -7,4 +7,4 @@
runacovea_SOURCES = runacovea.cpp
-LIBS = -L../libacovea -lacovea -lcoyotl -levocosm -lexpat
+LIBS = -L../libacovea -lacovea -lcoyotl -levocosm
--- a/libacovea/Makefile.am
+++ b/libacovea/Makefile.am
@@ -16,3 +16,5 @@
library_include_HEADERS = $(h_sources)
DEFS=-I. -I$(srcdir)
+
+LIBS = -lexpat