25 lines
834 B
Diff
25 lines
834 B
Diff
From e8164ed0fa747bfc8e7e80e6ff6b9a34b7c1a33f Mon Sep 17 00:00:00 2001
|
|
From: Mike Gilbert <floppym@gentoo.org>
|
|
Date: Mon, 27 Apr 2020 20:00:54 -0400
|
|
Subject: [PATCH] doc: do not treat warnings as errors
|
|
|
|
---
|
|
doc/CMakeLists.txt | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
|
|
index 6c4601a05..e5aeaed4f 100644
|
|
--- a/doc/CMakeLists.txt
|
|
+++ b/doc/CMakeLists.txt
|
|
@@ -21,7 +21,7 @@ file(STRINGS manifest.txt _manifest)
|
|
configure_file(manifest.txt manifest.txt COPYONLY)
|
|
|
|
add_custom_command(OUTPUT sphinx-docs
|
|
- COMMAND "${Sphinx_BUILD_BINARY}" -q -n -W -b html -d doctrees "${CMAKE_CURRENT_SOURCE_DIR}/sphinx" sphinx-docs
|
|
+ COMMAND "${Sphinx_BUILD_BINARY}" -q -n -b html -d doctrees "${CMAKE_CURRENT_SOURCE_DIR}/sphinx" sphinx-docs
|
|
DEPENDS ${_manifest}
|
|
)
|
|
|
|
--
|
|
2.26.2
|
|
|