You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-full-overlay/app-misc/rmlint/files/rmlint-2.10.1-fix-gui-insta...

12 lines
322 B

--- a/gui/setup.py
+++ b/gui/setup.py
@@ -19,7 +19,7 @@ def read_version():
with open('../.version', 'r') as handle:
version_string = handle.read()
- return version_string.strip()
+ return version_string.split()[0]
class install_glib_resources(install):
user_options = install.user_options + [