You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
16 lines
512 B
16 lines
512 B
http://bugs.gentoo.org/211947
|
|
|
|
fix from Takashi YOSHII: dont use target ldflags for build apps
|
|
|
|
--- bash/Makefile.in
|
|
+++ bash/Makefile.in
|
|
@@ -143,7 +143,7 @@
|
|
CCFLAGS_FOR_BUILD = $(BASE_CCFLAGS) $(CPPFLAGS_FOR_BUILD) $(CFLAGS_FOR_BUILD)
|
|
|
|
LDFLAGS = @LDFLAGS@ $(STATIC_LD) $(LOCAL_LDFLAGS) $(PROFILE_FLAGS) $(CFLAGS)
|
|
-LDFLAGS_FOR_BUILD = $(LDFLAGS)
|
|
+LDFLAGS_FOR_BUILD = @LDFLAGS_FOR_BUILD@ $(LOCAL_LDFLAGS) $(CFLAGS_FOR_BUILD)
|
|
|
|
INCLUDES = -I. @RL_INCLUDE@ -I$(srcdir) -I$(BASHINCDIR) -I$(LIBSRC) $(INTL_INC)
|
|
|