Browse Source

Sync with portage [Tue Nov 10 17:56:16 MSK 2015].

mhiretskiy
root 6 years ago
parent
commit
2398a731be
  1. 92
      app-accessibility/SphinxTrain/ChangeLog-2015
  2. 185
      app-accessibility/accerciser/ChangeLog-2015
  3. 311
      app-accessibility/at-spi2-atk/ChangeLog-2015
  4. 358
      app-accessibility/at-spi2-core/ChangeLog-2015
  5. 668
      app-accessibility/brltty/ChangeLog-2015
  6. 2
      app-accessibility/brltty/brltty-5.2.ebuild
  7. 190
      app-accessibility/caribou/ChangeLog-2015
  8. 75
      app-accessibility/edbrowse/ChangeLog-2015
  9. 174
      app-accessibility/eflite/ChangeLog-2015
  10. 41
      app-accessibility/emacspeak-ss/ChangeLog-2015
  11. 257
      app-accessibility/emacspeak/ChangeLog-2015
  12. 158
      app-accessibility/epos/ChangeLog-2015
  13. 508
      app-accessibility/espeak/ChangeLog-2015
  14. 92
      app-accessibility/espeakup/ChangeLog-2015
  15. 18
      app-accessibility/festival-fi/ChangeLog-2015
  16. 88
      app-accessibility/festival-freebsoft-utils/ChangeLog-2015
  17. 10
      app-accessibility/festival-hts/ChangeLog-2015
  18. 31
      app-accessibility/festival-it/ChangeLog-2015
  19. 15
      app-accessibility/festival-ru/ChangeLog-2015
  20. 592
      app-accessibility/festival/ChangeLog-2015
  21. 259
      app-accessibility/flite/ChangeLog-2015
  22. 149
      app-accessibility/freetts/ChangeLog-2015
  23. 25
      app-accessibility/julius/ChangeLog-2015
  24. 245
      app-accessibility/mbrola/ChangeLog-2015
  25. 69
      app-accessibility/nfbtrans/ChangeLog-2015
  26. 575
      app-accessibility/orca/ChangeLog-2015
  27. 1
      app-accessibility/orca/Manifest
  28. 75
      app-accessibility/orca/orca-3.18.2.ebuild
  29. 59
      app-accessibility/perlbox-voice/ChangeLog-2015
  30. 53
      app-accessibility/pidgin-festival/ChangeLog-2015
  31. 24
      app-accessibility/pocketsphinx/ChangeLog-2015
  32. 73
      app-accessibility/powiedz/ChangeLog-2015
  33. 47
      app-accessibility/simon/ChangeLog-2015
  34. 18
      app-accessibility/sound-icons/ChangeLog-2015
  35. 286
      app-accessibility/speakup/ChangeLog-2015
  36. 563
      app-accessibility/speech-dispatcher/ChangeLog-2015
  37. 2
      app-accessibility/speech-dispatcher/speech-dispatcher-0.8.1.ebuild
  38. 439
      app-accessibility/speech-tools/ChangeLog-2015
  39. 99
      app-accessibility/speechd-el/ChangeLog-2015
  40. 90
      app-accessibility/speechd-up/ChangeLog-2015
  41. 76
      app-accessibility/sphinx2/ChangeLog-2015
  42. 55
      app-accessibility/sphinx3/ChangeLog-2015
  43. 48
      app-accessibility/sphinxbase/ChangeLog-2015
  44. 111
      app-accessibility/yasr/ChangeLog-2015
  45. 59
      app-admin/389-admin-console/ChangeLog-2015
  46. 40
      app-admin/389-console/ChangeLog-2015
  47. 53
      app-admin/389-ds-console/ChangeLog-2015
  48. 106
      app-admin/abrt/ChangeLog-2015
  49. 20
      app-admin/amazon-ec2-init/ChangeLog-2015
  50. 234
      app-admin/analog/ChangeLog-2015
  51. 336
      app-admin/ansible/ChangeLog-2015
  52. 809
      app-admin/apache-tools/ChangeLog-2015
  53. 222
      app-admin/apachetop/ChangeLog-2015
  54. 158
      app-admin/apg/ChangeLog-2015
  55. 231
      app-admin/augeas/ChangeLog-2015
  56. 9
      app-admin/authbind/ChangeLog-2015
  57. 12
      app-admin/aws-as-tools/ChangeLog-2015
  58. 12
      app-admin/aws-cw-tools/ChangeLog-2015
  59. 15
      app-admin/aws-elb-tools/ChangeLog-2015
  60. 12
      app-admin/aws-iam-tools/ChangeLog-2015
  61. 12
      app-admin/aws-rds-tools/ChangeLog-2015
  62. 133
      app-admin/bastille/ChangeLog-2015
  63. 159
      app-admin/bcfg2/ChangeLog-2015
  64. 16
      app-admin/calamares/ChangeLog-2015
  65. 57
      app-admin/cancd/ChangeLog-2015
  66. 116
      app-admin/ccze/ChangeLog-2015
  67. 50
      app-admin/cdist/ChangeLog-2015
  68. 37
      app-admin/cgmanager/ChangeLog-2015
  69. 41
      app-admin/checkrestart/ChangeLog-2015
  70. 60
      app-admin/chroot_safe/ChangeLog-2015
  71. 65
      app-admin/chrootuid/ChangeLog-2015
  72. 123
      app-admin/chrpath/ChangeLog-2015
  73. 17
      app-admin/clog/ChangeLog-2015
  74. 44
      app-admin/clsync/ChangeLog-2015
  75. 27
      app-admin/clustershell/ChangeLog-2015
  76. 362
      app-admin/collectd/ChangeLog-2015
  77. 957
      app-admin/conky/ChangeLog-2015
  78. 37
      app-admin/conkyforecast/ChangeLog-2015
  79. 357
      app-admin/conserver/ChangeLog-2015
  80. 13
      app-admin/consolehm/ChangeLog-2015
  81. 21
      app-admin/consul-template/ChangeLog-2015
  82. 33
      app-admin/consul/ChangeLog-2015
  83. 73
      app-admin/cpulimit/ChangeLog-2015
  84. 136
      app-admin/cronolog/ChangeLog-2015
  85. 375
      app-admin/denyhosts/ChangeLog-2015
  86. 47
      app-admin/diamond/ChangeLog-2015
  87. 11
      app-admin/dio/ChangeLog-2015
  88. 210
      app-admin/diradm/ChangeLog-2015
  89. 71
      app-admin/drush/ChangeLog-2015
  90. 87
      app-admin/durep/ChangeLog-2015
  91. 116
      app-admin/ec2-ami-tools/ChangeLog-2015
  92. 130
      app-admin/ec2-api-tools/ChangeLog-2015
  93. 159
      app-admin/eclean-kernel/ChangeLog-2015
  94. 117
      app-admin/elektra/ChangeLog-2015
  95. 325
      app-admin/emacs-updater/ChangeLog-2015
  96. 147
      app-admin/equo/ChangeLog-2015
  97. 1180
      app-admin/eselect/ChangeLog-2015
  98. 59
      app-admin/evtxtools/ChangeLog-2015
  99. 411
      app-admin/fam/ChangeLog-2015
  100. 54
      app-admin/fetchlog/ChangeLog-2015

92
app-accessibility/SphinxTrain/ChangeLog-2015

@ -0,0 +1,92 @@
# ChangeLog for app-accessibility/SphinxTrain
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/app-accessibility/SphinxTrain/ChangeLog,v 1.22 2015/06/09 08:36:40 jlec Exp $
09 Jun 2015; Justin Lecher <jlec@gentoo.org> metadata.xml:
Updating remote-id in metadata.xml
27 Jun 2013; Agostino Sarubbo <ago@gentoo.org> SphinxTrain-1.0.8.ebuild:
Stable for x86, wrt bug #474436
27 Jun 2013; Agostino Sarubbo <ago@gentoo.org> SphinxTrain-1.0.8.ebuild:
Stable for amd64, wrt bug #474436
*SphinxTrain-1.0.8 (31 Mar 2013)
31 Mar 2013; Julian Ospald <hasufell@gentoo.org> +SphinxTrain-1.0.8.ebuild:
version bump
28 Dec 2012; Ulrich Müller <ulm@gentoo.org> SphinxTrain-0.9.1-r1.ebuild:
Fix LICENSE, see COPYING file, bug 447268.
17 Oct 2012; Agostino Sarubbo <ago@gentoo.org> SphinxTrain-0.9.1-r1.ebuild:
EAPI 4, respect CC/AR/RANLIB, ~amd64 keyword, wrt to bug #438632
29 Apr 2010; Diego E. Pettenò <flameeyes@gentoo.org>
SphinxTrain-0.9.1-r1.ebuild:
Fix documentation install.
26 Sep 2009; William Hubbs <williamh@gentoo.org>
SphinxTrain-0.9.1-r1.ebuild:
migrated to eapi 2.
23 Sep 2009; Patrick Lauer <patrick@gentoo.org>
SphinxTrain-0.9.1-r1.ebuild:
Removing virtual/libc depends
26 Dec 2007; Christian Heim <phreak@gentoo.org>
SphinxTrain-0.9.1-r1.ebuild:
Fix the quotation.
23 Jan 2007; Marius Mauch <genone@gentoo.org> SphinxTrain-0.9.1-r1.ebuild:
Replacing einfo with elog
10 Oct 2005; Chris White <chriswhite@gentoo.org> metadata.xml,
SphinxTrain-0.9.1-r1.ebuild:
Updated homepage, provided English and Japanese metadata.xml tranlsations.
20 Jul 2005; Jeremy Huddleston <eradicator@gentoo.org> +files/gcc34.patch,
SphinxTrain-0.9.1-r1.ebuild:
gcc-3.4 and installation fix thanks to laughingplant
<hsggebhardt@ucdavis.edu> in bug #73586.
05 Oct 2004; Pieter Van den Abeele <pvdabeel@gentoo.org>
SphinxTrain-0.9.1-r1.ebuild:
Masked SphinxTrain-0.9.1-r1.ebuild stable for ppc
24 Mar 2004; Jeremy Huddleston <eradicator@gentoo.org>
SphinxTrain-0.9.1-r1.ebuild:
inherit eutils
17 Mar 2004; David Holm <dholm@gentoo.org> SphinxTrain-0.9.1-r1.ebuild:
Added to ~ppc.
16 Mar 2004; Jeremy Huddleston <eradicator@gentoo.org>
SphinxTrain-0.9.1-r1.ebuild metadata.xml, files/gcc.patch:
Moved from media-sound/SphinxTrain to app-accessibility/SphinxTrain.
16 Mar 2004; Jeremy Huddleston <eradicator@gentoo.org>
SphinxTrain-0.9.1-r1.ebuild, SphinxTrain-0.9.1.ebuild:
sphinx2 and festival are in app-accessibility now
16 Mar 2004; Jeremy Huddleston <eradicator@gentoo.org>
SphinxTrain-0.9.1.ebuild:
sphinx2 and festival are in app-accessibility now
*SphinxTrain-0.9.1-r1 (28 Sep 2003)
28 Sep 2003; jje <jje@gentoo.org> SphinxTrain-0.9.1-r1.ebuild,
files/gcc.patch:
Patched for gcc3.3. Closes #29461.
12 Jun 2003; <msterret@gentoo.org> SphinxTrain-0.9.1.ebuild:
fix Header
*SphinxTrain-0.9.1 (5 Nov 2002)
5 Nov 2002; Matt Keadle <mkeadle@gentoo.org> SphinxTrain-0.9.1.ebuild
ChangeLog files/digest-SphinxTrain-0.9.1 :
Added initial ChangeLog which should be updated whenever the package is
updated in any way. Many, many thanks to Rigo Ketelings for creating this
ebuild.

185
app-accessibility/accerciser/ChangeLog-2015

@ -0,0 +1,185 @@
# ChangeLog for app-accessibility/accerciser
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/app-accessibility/accerciser/ChangeLog,v 1.46 2015/04/08 07:30:33 mgorny Exp $
08 Apr 2015; Michał Górny <mgorny@gentoo.org> accerciser-3.12.0-r1.ebuild,
accerciser-3.12.0.ebuild, accerciser-3.14.0.ebuild:
Remove old Python implementations
15 Mar 2015; Pacho Ramos <pacho@gentoo.org> accerciser-3.14.0.ebuild:
x86 stable, bug 534012
14 Mar 2015; Pacho Ramos <pacho@gentoo.org> accerciser-3.14.0.ebuild:
amd64 stable, bug 534012
*accerciser-3.14.0 (14 Dec 2014)
14 Dec 2014; Gilles Dartiguelongue <eva@gentoo.org>
+accerciser-3.14.0.ebuild:
Version bump for Gnome 3.14.
*accerciser-3.12.0-r1 (24 Nov 2014)
24 Nov 2014; Pacho Ramos <pacho@gentoo.org> +accerciser-3.12.0-r1.ebuild:
Support python 3.4
13 Nov 2014; Pacho Ramos <pacho@gentoo.org> -accerciser-1.12.1.ebuild,
-accerciser-3.8.2.ebuild:
Drop old (#508854)
23 Jul 2014; Agostino Sarubbo <ago@gentoo.org> accerciser-3.12.0.ebuild:
Stable for x86, wrt bug #512012
22 Jul 2014; Agostino Sarubbo <ago@gentoo.org> accerciser-3.12.0.ebuild:
Stable for amd64, wrt bug #512912
*accerciser-3.12.0 (27 Apr 2014)
27 Apr 2014; Gilles Dartiguelongue <eva@gentoo.org>
+accerciser-3.12.0.ebuild, metadata.xml:
Version bump for Gnome 3.12.
08 Dec 2013; Pacho Ramos <pacho@gentoo.org> accerciser-3.8.2.ebuild:
x86 stable, bug #478252
30 Nov 2013; Pacho Ramos <pacho@gentoo.org> accerciser-3.8.2.ebuild:
amd64 stable, bug #478252
13 Oct 2013; Pacho Ramos <pacho@gentoo.org> -accerciser-3.6.2-r1.ebuild,
-accerciser-3.8.0.ebuild, accerciser-3.8.2.ebuild:
Also compatible with python3_3, drop old
*accerciser-3.8.2 (15 May 2013)
15 May 2013; Pacho Ramos <pacho@gentoo.org> +accerciser-3.8.2.ebuild:
Version bump
30 Mar 2013; Gilles Dartiguelongue <eva@gentoo.org> accerciser-3.8.0.ebuild:
Fixup python handling, policy, keywords.
*accerciser-3.8.0 (28 Mar 2013)
28 Mar 2013; Pacho Ramos <pacho@gentoo.org> +accerciser-3.8.0.ebuild:
Version bump for Gnome 3.8
05 Mar 2013; Gilles Dartiguelongue <eva@gentoo.org> -accerciser-3.4.1.ebuild,
accerciser-3.6.2-r1.ebuild:
Clean up old revision. Add missing PYTHON_USEDEP
07 Feb 2013; Ulrich Müller <ulm@gentoo.org> accerciser-3.6.2-r1.ebuild:
Move Creative Commons licenses to shorter names.
*accerciser-3.6.2-r1 (16 Dec 2012)
16 Dec 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
-accerciser-3.2.1.ebuild, +accerciser-3.6.2-r1.ebuild:
Bump for gnome-3.6; update to EAPI5 and python-r1.eclass. Drop old.
*accerciser-3.4.1 (20 May 2012)
20 May 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
+accerciser-3.4.1.ebuild:
Version bump for gnome-3.4, improves ipython-0.12 compatibility.
10 Feb 2012; Patrick Lauer <patrick@gentoo.org> accerciser-1.12.1.ebuild,
accerciser-3.2.1.ebuild:
Changing python deps in preparation for 2.4 removal
31 Dec 2011; Alexandre Rostovtsev <tetromino@gentoo.org>
accerciser-1.12.1.ebuild, accerciser-3.2.1.ebuild:
Fix py-compile idiom for automake-1.11.2 compatibility (bug #396585).
20 Nov 2011; Alexandre Rostovtsev <tetromino@gentoo.org>
accerciser-3.2.1.ebuild:
QA: update dependencies (gconf and librsvg-python are not used in 3.2.1) and
sort them in a sensible order; do not install COPYING; drop nonexistent
--without-pyreqs flag; optimize python files in /usr/share too; drop ppc from
keywords due to the at-spi2-core-2.1.5 dependency (bug #390345).
*accerciser-3.2.1 (20 Nov 2011)
20 Nov 2011; Gilles Dartiguelongue <eva@gentoo.org> +accerciser-3.2.1.ebuild:
Version bump. Port to gobject-introspection.
19 Aug 2011; Nirbheek Chauhan <nirbheek@gentoo.org> accerciser-1.12.1.ebuild:
Fix slot deps on pygtk, pygobject, at-spi
04 Apr 2011; Pacho Ramos <pacho@gentoo.org> -accerciser-1.10.1.ebuild,
-files/accerciser-1.10.1-fix-es_ES.patch:
Remove old.
22 Mar 2011; Brent Baude <ranger@gentoo.org> accerciser-1.12.1.ebuild:
Marking accerciser-1.12.1 ppc stable for bug 353436
24 Feb 2011; Thomas Kahle <tomka@gentoo.org> accerciser-1.12.1.ebuild:
x86 stable per bug 353436
23 Feb 2011; Markos Chandras <hwoarang@gentoo.org> accerciser-1.12.1.ebuild:
Stable on amd64 wrt bug #353436
14 Feb 2011; Pacho Ramos <pacho@gentoo.org> -accerciser-1.12.0.ebuild,
accerciser-1.12.1.ebuild:
RDEPEND was wrong, it needs dev-python/pygtksourceview instead of
dev-python/gtksourceview-python.
*accerciser-1.12.1 (20 Oct 2010)
20 Oct 2010; Gilles Dartiguelongue <eva@gentoo.org>
+accerciser-1.12.1.ebuild:
Version bump. Translation updates.
*accerciser-1.12.0 (12 Oct 2010)
12 Oct 2010; Pacho Ramos <pacho@gentoo.org> +accerciser-1.12.0.ebuild:
Version bump for Gnome 2.32: A fix for AT-SPI2 issues and updated
translations. This also has improved python support (bug #308259 by
Arfrever Frehtes Taifersar Arahesis).
08 Oct 2010; Gilles Dartiguelongue <eva@gentoo.org>
-accerciser-1.6.1.ebuild, -accerciser-1.8.0.ebuild:
Clean up old revisions.
11 Sep 2010; Joseph Jezak <josejx@gentoo.org> accerciser-1.10.1.ebuild:
Marked ppc for bug #324077.
01 Aug 2010; Christian Faulhammer <fauli@gentoo.org>
accerciser-1.10.1.ebuild:
x86 stable, bug 324077
31 Jul 2010; Pacho Ramos <pacho@gentoo.org> accerciser-1.10.1.ebuild:
amd64 stable, bug 324077
16 Jun 2010; Pacho Ramos <pacho@gentoo.org> accerciser-1.10.1.ebuild,
+files/accerciser-1.10.1-fix-es_ES.patch:
Updated Spanish translation, fixes test failures (bug #323697)
*accerciser-1.10.1 (13 Jun 2010)
13 Jun 2010; Pacho Ramos <pacho@gentoo.org> +accerciser-1.10.1.ebuild:
Add new version for Gnome 2.30.
07 Mar 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
accerciser-1.6.1.ebuild, accerciser-1.8.0.ebuild:
Depend on Python 2.
24 Jan 2010; Gilles Dartiguelongue <eva@gentoo.org>
accerciser-1.6.1.ebuild, accerciser-1.8.0.ebuild:
Add scrollkeeper to DEPEND, bug #292617.
*accerciser-1.8.0 (29 Oct 2009)
29 Oct 2009; Gilles Dartiguelongue <eva@gentoo.org>
+accerciser-1.8.0.ebuild:
New version for GNOME 2.28.
17 Oct 2009; Markus Meier <maekke@gentoo.org> accerciser-1.6.1.ebuild:
x86 stable, bug #281427
08 Oct 2009; Olivier Crête <tester@gentoo.org> accerciser-1.6.1.ebuild:
Stable on amd64, bug #281427
*accerciser-1.6.1 (02 May 2009)
02 May 2009; Gilles Dartiguelongue <eva@gentoo.org>
+accerciser-1.6.1.ebuild, +metadata.xml:
New ebuild for GNOME 2.26.

311
app-accessibility/at-spi2-atk/ChangeLog-2015

@ -0,0 +1,311 @@
# ChangeLog for app-accessibility/at-spi2-atk
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/app-accessibility/at-spi2-atk/ChangeLog,v 1.78 2015/07/30 13:21:10 ago Exp $
30 Jul 2015; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.14.1.ebuild:
Stable for sparc, wrt bug #551814
29 Jul 2015; Tobias Klausmann <klausman@gentoo.org>
at-spi2-atk-2.14.1.ebuild:
Stable on alpha, bug 551814
17 Jul 2015; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.14.1.ebuild:
Stable for ia64, wrt bug #551814
18 Jun 2015; Alexandre Rostovtsev <tetromino@gentoo.org>
at-spi2-atk-2.16.0-r1.ebuild, +files/at-spi2-atk-2.16.0-tests-data/test.xml,
+files/at-spi2-atk-2.16.0-tests-data/test-accessible.xml,
+files/at-spi2-atk-2.16.0-tests-data/test-action.xml,
+files/at-spi2-atk-2.16.0-tests-data/test-component.xml:
Fix test suite (bug #552346).
*at-spi2-atk-2.16.0-r1 (18 Jun 2015)
18 Jun 2015; Alexandre Rostovtsev <tetromino@gentoo.org>
+at-spi2-atk-2.16.0-r1.ebuild, +files/at-spi2-atk-2.16.0-atk_suite.h,
+files/at-spi2-atk-2.16.0-null-gobject.patch,
+files/at-spi2-atk-2.16.0-out-of-source.patch:
Fix test suite build (note: test suite itself still doesn't quite run), bug
#552346, thanks to Patrick Lauer. Reduce logspam at runtime.
*at-spi2-atk-2.16.0 (09 Jun 2015)
09 Jun 2015; Gilles Dartiguelongue <eva@gentoo.org>
+at-spi2-atk-2.16.0.ebuild:
Version bump for Gnome 3.16.
07 Jun 2015; Markus Meier <maekke@gentoo.org> at-spi2-atk-2.14.1.ebuild:
arm stable, bug #534012
29 Mar 2015; Jeroen Roovers <jer@gentoo.org> at-spi2-atk-2.14.1.ebuild:
Stable for HPPA (bug #534012).
15 Mar 2015; Pacho Ramos <pacho@gentoo.org> at-spi2-atk-2.14.1.ebuild:
x86 stable, bug 534012
15 Mar 2015; Pacho Ramos <pacho@gentoo.org> at-spi2-atk-2.14.1.ebuild:
ppc64 stable, bug 534012
15 Mar 2015; Pacho Ramos <pacho@gentoo.org> at-spi2-atk-2.14.1.ebuild:
ppc stable, bug 534012
14 Mar 2015; Pacho Ramos <pacho@gentoo.org> at-spi2-atk-2.14.1.ebuild:
amd64 stable, bug 534012
02 Mar 2015; Yixun Lan <dlan@gentoo.org> at-spi2-atk-2.14.1.ebuild:
add arm64 support, tested on A53 board
08 Feb 2015; Markus Meier <maekke@gentoo.org> at-spi2-atk-2.12.1-r1.ebuild:
arm stable, bug #536694
19 Jan 2015; Jeroen Roovers <jer@gentoo.org> at-spi2-atk-2.12.1-r1.ebuild:
Stable for HPPA (bug #536694).
29 Dec 2014; Gilles Dartiguelongue <eva@gentoo.org>
-at-spi2-atk-2.10.2.ebuild, at-spi2-atk-2.12.1.ebuild,
at-spi2-atk-2.12.1-r1.ebuild, at-spi2-atk-2.14.1.ebuild:
Unset DBUS_SESSION_BUS_ADDRESS to run unittests, bug #449010.
14 Dec 2014; Gilles Dartiguelongue <eva@gentoo.org>
at-spi2-atk-2.14.1.ebuild:
Restore dropped keyword.
*at-spi2-atk-2.14.1 (14 Dec 2014)
14 Dec 2014; Gilles Dartiguelongue <eva@gentoo.org>
+at-spi2-atk-2.14.1.ebuild:
Version bump for Gnome 3.14.
24 Nov 2014; Alexandre Rostovtsev <tetromino@gentoo.org>
at-spi2-atk-2.12.1-r1.ebuild:
Avoid file collision with emul-linux-x86-gtklibs
*at-spi2-atk-2.12.1-r1 (22 Nov 2014)
22 Nov 2014; Michał Górny <mgorny@gentoo.org> +at-spi2-atk-2.12.1-r1.ebuild:
Introduce multilib support as needed for x11-libs/gtk+:3.
11 Oct 2014; Markus Meier <maekke@gentoo.org> at-spi2-atk-2.12.1.ebuild:
arm stable, bug #512012
15 Sep 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.12.1.ebuild:
Stable for sparc, wrt bug #512012
25 Aug 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.12.1.ebuild:
Stable for alpha, wrt bug #512012
23 Aug 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.12.1.ebuild:
Stable for ia64, wrt bug #512012
21 Aug 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.12.1.ebuild:
Stable for ppc64, wrt bug #512012
07 Aug 2014; Jeroen Roovers <jer@gentoo.org> at-spi2-atk-2.12.1.ebuild:
Stable for HPPA (bug #512012).
04 Aug 2014; Christoph Junghans <ottxor@gentoo.org> at-spi2-atk-2.12.1.ebuild:
added ~x86-macos (tested by me)
28 Jul 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.12.1.ebuild:
Stable for ppc, wrt bug #512012
23 Jul 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.12.1.ebuild:
Stable for x86, wrt bug #512012
22 Jul 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.12.1.ebuild:
Stable for amd64, wrt bug #512912
*at-spi2-atk-2.12.1 (27 Apr 2014)
27 Apr 2014; Gilles Dartiguelongue <eva@gentoo.org>
+at-spi2-atk-2.12.1.ebuild:
Version bump for Gnome 3.12.
23 Apr 2014; Pacho Ramos <pacho@gentoo.org> -at-spi2-atk-2.6.2-r1.ebuild,
-at-spi2-atk-2.8.1.ebuild,
-files/at-spi2-atk-2.0.2-disable-teamspaces-test.patch:
Drop old
21 Apr 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.10.2.ebuild:
Stable for arm, wrt bug #507568
19 Apr 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.10.2.ebuild:
Stable for sparc, wrt bug #507568
18 Apr 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.10.2.ebuild:
Stable for alpha, wrt bug #507568
17 Apr 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.10.2.ebuild:
Stable for ia64, wrt bug #507568
16 Apr 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.10.2.ebuild:
Stable for ppc64, wrt bug #507568
14 Apr 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.10.2.ebuild:
Stable for ppc, wrt bug #507568
28 Mar 2014; Jeroen Roovers <jer@gentoo.org> at-spi2-atk-2.10.2.ebuild:
Stable for HPPA (bug #499954).
13 Mar 2014; Christoph Junghans <ottxor@gentoo.org> at-spi2-atk-2.10.2.ebuild:
added ~x64-macos (tested by me)
09 Mar 2014; Pacho Ramos <pacho@gentoo.org> at-spi2-atk-2.10.2.ebuild:
x86 stable, bug 499954
09 Mar 2014; Pacho Ramos <pacho@gentoo.org> at-spi2-atk-2.10.2.ebuild:
amd64 stable, bug 499954
22 Feb 2014; Pacho Ramos <pacho@gentoo.org> at-spi2-atk-2.10.2.ebuild:
Fix wrong commit, bug 502160
22 Feb 2014; Pacho Ramos <pacho@gentoo.org> at-spi2-atk-2.10.2.ebuild:
arch stable, bug 888
*at-spi2-atk-2.10.2 (24 Dec 2013)
24 Dec 2013; Pacho Ramos <pacho@gentoo.org> +at-spi2-atk-2.10.2.ebuild:
Version bump for Gnome 3.10
22 Dec 2013; Jeroen Roovers <jer@gentoo.org> at-spi2-atk-2.8.1.ebuild:
Stable for HPPA (bug #478252).
08 Dec 2013; Pacho Ramos <pacho@gentoo.org> at-spi2-atk-2.8.1.ebuild:
x86 stable, bug #478252
30 Nov 2013; Pacho Ramos <pacho@gentoo.org> at-spi2-atk-2.8.1.ebuild:
amd64 stable, bug #478252
14 Nov 2013; Matt Turner <mattst88@gentoo.org> at-spi2-atk-2.6.2-r1.ebuild:
alpha stable, bug 476364.
24 Oct 2013; Jeroen Roovers <jer@gentoo.org> at-spi2-atk-2.6.2-r1.ebuild:
Stable for HPPA (bug #476364).
17 Oct 2013; Markus Meier <maekke@gentoo.org> at-spi2-atk-2.6.2-r1.ebuild:
arm stable, bug #476364
04 Oct 2013; Alexandre Rostovtsev <tetromino@gentoo.org>
-at-spi2-atk-2.6.2.ebuild, at-spi2-atk-2.6.2-r1.ebuild,
at-spi2-atk-2.8.1.ebuild, metadata.xml:
gtk2 flag is not needed with >=at-spi-1.32.0-r1:1
*at-spi2-atk-2.6.2-r1 (04 Oct 2013)
04 Oct 2013; Alexandre Rostovtsev <tetromino@gentoo.org>
at-spi2-atk-2.6.2.ebuild, +at-spi2-atk-2.6.2-r1.ebuild,
-at-spi2-atk-2.8.0.ebuild, at-spi2-atk-2.8.1.ebuild, metadata.xml:
Make gtk2 module optional to provide a way for gnome2 accessibility users to
install >=gtk+-3.6
*at-spi2-atk-2.8.1 (17 Apr 2013)
17 Apr 2013; Pacho Ramos <pacho@gentoo.org> +at-spi2-atk-2.8.1.ebuild:
Version bump
*at-spi2-atk-2.8.0 (28 Mar 2013)
28 Mar 2013; Pacho Ramos <pacho@gentoo.org> +at-spi2-atk-2.8.0.ebuild:
Version bump for Gnome 3.8
05 Mar 2013; Gilles Dartiguelongue <eva@gentoo.org>
-at-spi2-atk-2.4.0.ebuild, -at-spi2-atk-2.6.1.ebuild:
Clean up old revision.
25 Feb 2013; Zac Medico <zmedico@gentoo.org> at-spi2-atk-2.6.2.ebuild:
Add ~arm-linux keyword.
08 Feb 2013; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.6.2.ebuild:
Add ~sh, wrt bug #449220
02 Feb 2013; Alexis Ballier <aballier@gentoo.org> at-spi2-atk-2.6.2.ebuild:
keyword ~x86-fbsd
28 Jan 2013; Alexis Ballier <aballier@gentoo.org> at-spi2-atk-2.6.2.ebuild:
keyword ~amd64-fbsd, bug #449220
24 Jan 2013; Justin Lecher <jlec@gentoo.org> at-spi2-atk-2.6.2.ebuild:
Keyworded for ~-linux prefix, tested by me
06 Jan 2013; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.6.2.ebuild:
Add ~sparc, wrt bug #449220
29 Dec 2012; Anthony G. Basile <blueness@gentoo.org> at-spi2-atk-2.6.2.ebuild:
Keyword ~mips
18 Dec 2012; Agostino Sarubbo <ago@gentoo.org> at-spi2-atk-2.4.0.ebuild,
at-spi2-atk-2.6.1.ebuild, at-spi2-atk-2.6.2.ebuild:
Add ~ia64, wrt to bug #441962
*at-spi2-atk-2.6.2 (22 Nov 2012)
22 Nov 2012; Gilles Dartiguelongue <eva@gentoo.org>
-at-spi2-atk-2.6.0.ebuild, +at-spi2-atk-2.6.2.ebuild:
Version bump. Drop old revision.
12 Nov 2012; Anthony G. Basile <blueness@gentoo.org> at-spi2-atk-2.6.0.ebuild,
at-spi2-atk-2.6.1.ebuild:
keyword ~ppc ~ppc64, bug #441692
12 Nov 2012; Anthony G. Basile <blueness@gentoo.org> at-spi2-atk-2.4.0.ebuild:
keyword ~ppc ~ppc64, bug #441692
*at-spi2-atk-2.6.1 (28 Oct 2012)
28 Oct 2012; Gilles Dartiguelongue <eva@gentoo.org>
-at-spi2-atk-2.2.2.ebuild, +at-spi2-atk-2.6.1.ebuild:
Version bump.
17 Oct 2012; Matt Turner <mattst88@gentoo.org> at-spi2-atk-2.6.0.ebuild:
Added ~alpha.
27 Sep 2012; Matt Turner <mattst88@gentoo.org> at-spi2-atk-2.4.0.ebuild,
at-spi2-atk-2.6.0.ebuild:
Added ~alpha, bug 411761.
*at-spi2-atk-2.6.0 (25 Sep 2012)
25 Sep 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
at-spi2-atk-2.2.2.ebuild, at-spi2-atk-2.4.0.ebuild,
+at-spi2-atk-2.6.0.ebuild:
Version bump for gtk+-3.6 and with various bugfixes. Now uses
XDG_RUNTIME_DIR. Make license more precise.
*at-spi2-atk-2.4.0 (14 May 2012)
14 May 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
-at-spi2-atk-2.0.2.ebuild, -at-spi2-atk-2.2.1-r1.ebuild,
-files/at-spi2-atk-2.2.1-socket_ref_state_set-NULL.patch,
+at-spi2-atk-2.4.0.ebuild:
Version bump for gnome-3.4. Drop old.
03 May 2012; Jeff Horelick <jdhore@gentoo.org> at-spi2-atk-2.0.2.ebuild,
at-spi2-atk-2.2.1-r1.ebuild, at-spi2-atk-2.2.2.ebuild:
dev-util/pkgconfig -> virtual/pkgconfig
21 Apr 2012; Markus Meier <maekke@gentoo.org> at-spi2-atk-2.2.2.ebuild:
add ~arm, bug #411761
18 Apr 2012; Jeroen Roovers <jer@gentoo.org> at-spi2-atk-2.2.2.ebuild:
Marked ~hppa (bug #411761).
*at-spi2-atk-2.2.2 (20 Nov 2011)
20 Nov 2011; Pacho Ramos <pacho@gentoo.org> +at-spi2-atk-2.2.2.ebuild:
Version bump, also try to not skip broken test as it passes for me (if still
valid, please report a bug to try to investigate the problem a bit more).
*at-spi2-atk-2.2.1-r1 (05 Nov 2011)
05 Nov 2011; Alexandre Rostovtsev <tetromino@gentoo.org>
+at-spi2-atk-2.2.1-r1.ebuild,
+files/at-spi2-atk-2.2.1-socket_ref_state_set-NULL.patch:
Bump to 2.2.1 from the gnome overlay. Notable changes: updates for atk-2.2
API, stability improvements.
*at-spi2-atk-2.0.2 (14 Aug 2011)
14 Aug 2011; Nirbheek Chauhan <nirbheek@gentoo.org>
+at-spi2-atk-2.0.2.ebuild,
+files/at-spi2-atk-2.0.2-disable-teamspaces-test.patch, +metadata.xml:
Move from gnome overlay for GNOME 3

358
app-accessibility/at-spi2-core/ChangeLog-2015

@ -0,0 +1,358 @@
# ChangeLog for app-accessibility/at-spi2-core
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/app-accessibility/at-spi2-core/ChangeLog,v 1.89 2015/07/30 13:21:12 ago Exp $
30 Jul 2015; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.14.1.ebuild:
Stable for sparc, wrt bug #551814
29 Jul 2015; Tobias Klausmann <klausman@gentoo.org>
at-spi2-core-2.14.1.ebuild:
Stable on alpha, bug 551814
17 Jul 2015; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.14.1.ebuild:
Stable for ia64, wrt bug #551814
*at-spi2-core-2.16.0 (09 Jun 2015)
09 Jun 2015; Gilles Dartiguelongue <eva@gentoo.org>
-at-spi2-core-2.10.2.ebuild, +at-spi2-core-2.16.0.ebuild:
Version bump for Gnome 3.16. Clean up old revision.
07 Jun 2015; Markus Meier <maekke@gentoo.org> at-spi2-core-2.14.1.ebuild:
arm stable, bug #534012
29 Mar 2015; Jeroen Roovers <jer@gentoo.org> at-spi2-core-2.14.1.ebuild:
Stable for HPPA (bug #534012).
15 Mar 2015; Pacho Ramos <pacho@gentoo.org> at-spi2-core-2.14.1.ebuild:
x86 stable, bug 534012
15 Mar 2015; Pacho Ramos <pacho@gentoo.org> at-spi2-core-2.14.1.ebuild:
ppc64 stable, bug 534012
15 Mar 2015; Pacho Ramos <pacho@gentoo.org> at-spi2-core-2.14.1.ebuild:
ppc stable, bug 534012
14 Mar 2015; Pacho Ramos <pacho@gentoo.org> at-spi2-core-2.14.1.ebuild:
amd64 stable, bug 534012
02 Mar 2015; Yixun Lan <dlan@gentoo.org> at-spi2-core-2.14.1.ebuild:
add arm64 support, tested on A53 board
08 Feb 2015; Markus Meier <maekke@gentoo.org> at-spi2-core-2.12.0-r1.ebuild:
arm stable, bug #536694
19 Jan 2015; Jeroen Roovers <jer@gentoo.org> at-spi2-core-2.12.0-r1.ebuild:
Stable for HPPA (bug #536694).
*at-spi2-core-2.14.1 (14 Dec 2014)
14 Dec 2014; Gilles Dartiguelongue <eva@gentoo.org>
+at-spi2-core-2.14.1.ebuild:
Version bump for Gnome 3.14.
24 Nov 2014; Alexandre Rostovtsev <tetromino@gentoo.org>
at-spi2-core-2.12.0-r1.ebuild:
Avoid file collision with emul-linux-x86-gtklibs.
*at-spi2-core-2.12.0-r1 (22 Nov 2014)
22 Nov 2014; Michał Górny <mgorny@gentoo.org> +at-spi2-core-2.12.0-r1.ebuild:
Introduce multilib support as needed for x11-libs/gtk+:3.
11 Oct 2014; Markus Meier <maekke@gentoo.org> at-spi2-core-2.12.0.ebuild:
arm stable, bug #512012
15 Sep 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.12.0.ebuild:
Stable for sparc, wrt bug #512012
25 Aug 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.12.0.ebuild:
Stable for alpha, wrt bug #512012
23 Aug 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.12.0.ebuild:
Stable for ia64, wrt bug #512012
21 Aug 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.12.0.ebuild:
Stable for ppc64, wrt bug #512012
07 Aug 2014; Jeroen Roovers <jer@gentoo.org> at-spi2-core-2.12.0.ebuild:
Stable for HPPA (bug #512012).
04 Aug 2014; Christoph Junghans <ottxor@gentoo.org>
at-spi2-core-2.12.0.ebuild:
added ~x86-macos (tested by me)
28 Jul 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.12.0.ebuild:
Stable for ppc, wrt bug #512012
23 Jul 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.12.0.ebuild:
Stable for x86, wrt bug #512012
22 Jul 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.12.0.ebuild:
Stable for amd64, wrt bug #512912
*at-spi2-core-2.12.0 (27 Apr 2014)
27 Apr 2014; Gilles Dartiguelongue <eva@gentoo.org>
+at-spi2-core-2.12.0.ebuild:
Version bump for Gnome 3.12.
23 Apr 2014; Pacho Ramos <pacho@gentoo.org> -at-spi2-core-2.6.3.ebuild,
-at-spi2-core-2.8.0.ebuild:
Drop old
21 Apr 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.10.2.ebuild:
Stable for arm, wrt bug #507568
19 Apr 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.10.2.ebuild:
Stable for sparc, wrt bug #507568
18 Apr 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.10.2.ebuild:
Stable for alpha, wrt bug #507568
17 Apr 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.10.2.ebuild:
Stable for ia64, wrt bug #507568
16 Apr 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.10.2.ebuild:
Stable for ppc64, wrt bug #507568
14 Apr 2014; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.10.2.ebuild:
Stable for ppc, wrt bug #507568
28 Mar 2014; Jeroen Roovers <jer@gentoo.org> at-spi2-core-2.10.2.ebuild:
Stable for HPPA (bug #499954).
13 Mar 2014; Christoph Junghans <ottxor@gentoo.org>
at-spi2-core-2.10.2.ebuild:
added ~x64-macos (tested by me)
09 Mar 2014; Pacho Ramos <pacho@gentoo.org> at-spi2-core-2.10.2.ebuild:
x86 stable, bug 499954
09 Mar 2014; Pacho Ramos <pacho@gentoo.org> at-spi2-core-2.10.2.ebuild:
amd64 stable, bug 499954
22 Feb 2014; Pacho Ramos <pacho@gentoo.org> at-spi2-core-2.10.2.ebuild:
Fix wrong commit, bug 502160
22 Feb 2014; Pacho Ramos <pacho@gentoo.org> at-spi2-core-2.10.2.ebuild:
Fix wrong commit, bug 502160
22 Feb 2014; Pacho Ramos <pacho@gentoo.org> at-spi2-core-2.10.2.ebuild:
arch stable, bug 888
*at-spi2-core-2.10.2 (24 Dec 2013)
24 Dec 2013; Pacho Ramos <pacho@gentoo.org> +at-spi2-core-2.10.2.ebuild,
at-spi2-core-2.8.0.ebuild:
Version bump for Gnome 3.10
24 Dec 2013; Pacho Ramos <pacho@gentoo.org> -at-spi2-core-2.2.3.ebuild,
-at-spi2-core-2.4.2.ebuild, at-spi2-core-2.8.0.ebuild:
x11-libs/libSM is needed until upstream #719808 is solved either making the
dep unneeded or fixing their configure, drop old.
22 Dec 2013; Jeroen Roovers <jer@gentoo.org> at-spi2-core-2.8.0.ebuild:
Stable for HPPA (bug #478252).
08 Dec 2013; Pacho Ramos <pacho@gentoo.org> at-spi2-core-2.8.0.ebuild:
x86 stable, bug #478252
30 Nov 2013; Pacho Ramos <pacho@gentoo.org> at-spi2-core-2.8.0.ebuild:
amd64 stable, bug #478252
14 Nov 2013; Matt Turner <mattst88@gentoo.org> at-spi2-core-2.6.3.ebuild:
alpha stable, bug 476364.
24 Oct 2013; Jeroen Roovers <jer@gentoo.org> at-spi2-core-2.6.3.ebuild:
Stable for HPPA (bug #476364).
28 Jul 2013; Gilles Dartiguelongue <eva@gentoo.org>
at-spi2-core-2.8.0.ebuild:
Apply team policy on src_configure.
*at-spi2-core-2.8.0 (28 Mar 2013)
28 Mar 2013; Pacho Ramos <pacho@gentoo.org> +at-spi2-core-2.8.0.ebuild:
Version bump for Gnome 3.8
28 Mar 2013; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.6.3.ebuild:
Stable for arm, wrt bug #458984
27 Mar 2013; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.6.3.ebuild:
Stable for ppc64, wrt bug #458984
26 Mar 2013; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.6.3.ebuild:
Stable for ppc, wrt bug #458984
25 Mar 2013; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.6.3.ebuild:
Stable for x86, wrt bug #458984
25 Mar 2013; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.6.3.ebuild:
Stable for amd64, wrt bug #458984
05 Mar 2013; Gilles Dartiguelongue <eva@gentoo.org>
at-spi2-core-2.2.3.ebuild, at-spi2-core-2.4.2.ebuild,
-at-spi2-core-2.4.2-r1.ebuild, -at-spi2-core-2.6.2-r2.ebuild,
-files/at-spi2-core-2.6.2-deregister.patch,
-files/at-spi2-core-2.6.2-hung-crash-1.patch,
-files/at-spi2-core-2.6.2-hung-crash-2.patch:
Clean up old revisions.
25 Feb 2013; Zac Medico <zmedico@gentoo.org> at-spi2-core-2.6.3.ebuild:
Add ~arm-linux keyword.
02 Feb 2013; Alexis Ballier <aballier@gentoo.org> at-spi2-core-2.6.3.ebuild:
keyword ~x86-fbsd
24 Jan 2013; Justin Lecher <jlec@gentoo.org> at-spi2-core-2.6.3.ebuild:
Keyworded for ~-linux prefix, tested by me
*at-spi2-core-2.6.3 (08 Jan 2013)
08 Jan 2013; Alexandre Rostovtsev <tetromino@gentoo.org>
-at-spi2-core-2.6.2-r1.ebuild, +at-spi2-core-2.6.3.ebuild:
Version bump; drop old.
06 Jan 2013; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.6.2-r2.ebuild:
Add ~sparc, wrt bug #449220
29 Dec 2012; Anthony G. Basile <blueness@gentoo.org>
at-spi2-core-2.6.2-r2.ebuild:
Keyword ~mips
*at-spi2-core-2.6.2-r2 (23 Dec 2012)
*at-spi2-core-2.4.2-r1 (23 Dec 2012)
23 Dec 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
at-spi2-core-2.2.3.ebuild, at-spi2-core-2.4.2.ebuild,
+at-spi2-core-2.4.2-r1.ebuild, -at-spi2-core-2.6.2.ebuild,
+at-spi2-core-2.6.2-r2.ebuild:
Drop useless doc USE flag (bug #447670). Respect USE=-introspection.
18 Dec 2012; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.2.3.ebuild,
at-spi2-core-2.4.2.ebuild, at-spi2-core-2.6.2-r1.ebuild,
at-spi2-core-2.6.2.ebuild:
Add ~ia64, wrt to bug #441962
16 Dec 2012; Alexandre Rostovtsev <tetromino@gentoo.org> metadata.xml:
Switch to global introspection USE flag.
*at-spi2-core-2.6.2-r1 (09 Dec 2012)
09 Dec 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
-at-spi2-core-2.6.1.ebuild, +at-spi2-core-2.6.2-r1.ebuild,
+files/at-spi2-core-2.6.2-deregister.patch,
+files/at-spi2-core-2.6.2-hung-crash-1.patch,
+files/at-spi2-core-2.6.2-hung-crash-2.patch:
Add patches fixing potential crashes, drop old.
08 Dec 2012; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.4.2.ebuild:
Stable for ppc, wrt bug #427546
*at-spi2-core-2.6.2 (22 Nov 2012)
22 Nov 2012; Gilles Dartiguelongue <eva@gentoo.org>
-at-spi2-core-2.6.0.ebuild, +at-spi2-core-2.6.2.ebuild:
Version bump. Drop old revision.
12 Nov 2012; Anthony G. Basile <blueness@gentoo.org>
at-spi2-core-2.6.0.ebuild, at-spi2-core-2.6.1.ebuild:
keyword ~ppc64, bug #441692
12 Nov 2012; Anthony G. Basile <blueness@gentoo.org>
at-spi2-core-2.4.2.ebuild:
keyword ~ppc, bug #441692
*at-spi2-core-2.6.1 (28 Oct 2012)
28 Oct 2012; Gilles Dartiguelongue <eva@gentoo.org>
+at-spi2-core-2.6.1.ebuild:
Version bump. Drop USE=doc, it did nothing useful.
17 Oct 2012; Matt Turner <mattst88@gentoo.org> at-spi2-core-2.6.0.ebuild:
Added ~alpha.
14 Oct 2012; Anthony G. Basile <blueness@gentoo.org>
at-spi2-core-2.4.2.ebuild:
stable ppc64, bug #427544
14 Oct 2012; Anthony G. Basile <blueness@gentoo.org>
at-spi2-core-2.2.3.ebuild:
keyword ~ppc64, bug #427544 comment #46
07 Oct 2012; Anthony G. Basile <blueness@gentoo.org>
at-spi2-core-2.4.2.ebuild, at-spi2-core-2.6.0.ebuild:
keyword ~ppc64, bug #411761
06 Oct 2012; Markus Meier <maekke@gentoo.org> at-spi2-core-2.2.3.ebuild:
arm stable, bug #427544
04 Oct 2012; Agostino Sarubbo <ago@gentoo.org> at-spi2-core-2.2.3.ebuild:
Stable for amd64, wrt bug #427544
04 Oct 2012; Pawel Hajdan jr <phajdan.jr@gentoo.org>
at-spi2-core-2.2.3.ebuild:
x86 stable wrt bug #427544
27 Sep 2012; Matt Turner <mattst88@gentoo.org> at-spi2-core-2.4.2.ebuild,
at-spi2-core-2.6.0.ebuild:
Added ~alpha, bug 411761.
*at-spi2-core-2.6.0 (25 Sep 2012)
25 Sep 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
-files/at-spi2-core-2.2.1-org.a11y.Bus.IsEnabled-property.patch,
at-spi2-core-2.2.3.ebuild, -at-spi2-core-2.4.1.ebuild,
at-spi2-core-2.4.2.ebuild, +at-spi2-core-2.6.0.ebuild:
Version bump with various bugfixes. Drop old. Make license more precise.
25 May 2012; Alexis Ballier <aballier@gentoo.org> at-spi2-core-2.2.3.ebuild,
at-spi2-core-2.4.2.ebuild:
keyword ~amd64-fbsd
*at-spi2-core-2.4.2 (20 May 2012)
20 May 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
+at-spi2-core-2.4.2.ebuild:
Version bump with bug fixes.
*at-spi2-core-2.4.1 (14 May 2012)
14 May 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
-files/at-spi2-core-2.0.2-abort-if-already-running.patch,
-at-spi2-core-2.2.1-r1.ebuild, +at-spi2-core-2.4.1.ebuild:
Version bump for gnome-3.4. Drop old.
21 Apr 2012; Markus Meier <maekke@gentoo.org> at-spi2-core-2.2.3.ebuild:
add ~arm, bug #411761
18 Apr 2012; Jeroen Roovers <jer@gentoo.org> at-spi2-core-2.2.3.ebuild:
Marked ~hppa (bug #411761).
*at-spi2-core-2.2.3 (22 Nov 2011)
22 Nov 2011; Pacho Ramos <pacho@gentoo.org> +at-spi2-core-2.2.3.ebuild,
-at-spi2-core-2.0.2-r1.ebuild, -at-spi2-core-2.2.2.ebuild:
Version bump, remove old.
*at-spi2-core-2.2.2 (20 Nov 2011)
20 Nov 2011; Pacho Ramos <pacho@gentoo.org> +at-spi2-core-2.2.2.ebuild:
Version bump.
*at-spi2-core-2.2.1-r1 (05 Nov 2011)
05 Nov 2011; Alexandre Rostovtsev <tetromino@gentoo.org>
+at-spi2-core-2.2.1-r1.ebuild,
+files/at-spi2-core-2.2.1-org.a11y.Bus.IsEnabled-property.patch:
Bump to 2.2.1 from the gnome overlay. Notable changes: many stability
improvements.
*at-spi2-core-2.0.2-r1 (14 Aug 2011)
14 Aug 2011; Nirbheek Chauhan <nirbheek@gentoo.org>
+at-spi2-core-2.0.2-r1.ebuild,
+files/at-spi2-core-2.0.2-abort-if-already-running.patch,
+files/at-spi2-core-2.0.2-disable-teamspaces-test.patch, +metadata.xml:
Move from gnome overlay for GNOME 3

668
app-accessibility/brltty/ChangeLog-2015

@ -0,0 +1,668 @@
# ChangeLog for app-accessibility/brltty
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/ChangeLog,v 1.173 2015/05/13 13:55:30 williamh Exp $
13 May 2015; William Hubbs <williamh@gentoo.org> -brltty-5.0-r3.ebuild,
-files/brltty-5.0-fix-ldflags.patch, -files/brltty-5.0-respect-AR.patch,
-files/brltty-5.0-udev.patch:
remove old
12 Apr 2015; Pacho Ramos <pacho@gentoo.org> metadata.xml:
Cleanup due to bug #353756
08 Apr 2015; Michał Górny <mgorny@gentoo.org> brltty-5.0-r3.ebuild,
brltty-5.2.ebuild:
Remove old Python implementations
19 Mar 2015; Justin Lecher <jlec@gentoo.org> brltty-5.0-r3.ebuild,
brltty-5.2.ebuild:
Fix tcl/tk slotting
28 Feb 2015; Agostino Sarubbo <ago@gentoo.org> brltty-5.2.ebuild:
Stable for ia64, wrt bug #534800
24 Feb 2015; Agostino Sarubbo <ago@gentoo.org> brltty-5.2.ebuild:
Stable for alpha, wrt bug #534800
27 Jan 2015; Christopher Brannon <teiresias@gentoo.org>
-brltty-4.5-r3.ebuild, -brltty-5.0-r2.ebuild, -brltty-5.1.ebuild,
-files/brltty-4.5-fix-ldflags.patch,
-files/brltty-4.5-fix-mk4build-cross.patch,
-files/brltty-4.5-range-checking-and-array-bounds.patch,
-files/brltty-4.5-respect-AR.patch, -files/brltty-4.5-udev.patch,
-files/brltty-5.1-fix-ldflags.patch, -files/brltty-5.1-respect-AR.patch,
-files/brltty-5.1-udev.patch, metadata.xml:
Remove old versions.
26 Jan 2015; Agostino Sarubbo <ago@gentoo.org> brltty-5.2.ebuild:
Stable for x86, wrt bug #534800
18 Jan 2015; Agostino Sarubbo <ago@gentoo.org> brltty-5.2.ebuild:
Stable for ppc64, wrt bug #534800
17 Jan 2015; Agostino Sarubbo <ago@gentoo.org> brltty-5.2.ebuild:
Stable for ppc, wrt bug #534800
13 Jan 2015; Jeroen Roovers <jer@gentoo.org> brltty-5.2.ebuild:
Stable for HPPA (bug #534800).
09 Jan 2015; Agostino Sarubbo <ago@gentoo.org> brltty-5.2.ebuild:
Stable for amd64, wrt bug #534800
30 Dec 2014; Agostino Sarubbo <ago@gentoo.org> brltty-5.0-r3.ebuild:
Stable for ia64, wrt bug #518990
28 Dec 2014; Agostino Sarubbo <ago@gentoo.org> brltty-5.0-r3.ebuild:
Stable for ppc64, wrt bug #518990
28 Dec 2014; Agostino Sarubbo <ago@gentoo.org> brltty-5.0-r3.ebuild:
Stable for ppc, wrt bug #518990
15 Dec 2014; Pacho Ramos <pacho@gentoo.org> brltty-5.0-r3.ebuild:
x86 stable, bug #518990
*brltty-5.2 (04 Dec 2014)
04 Dec 2014; Christopher Brannon <teiresias@gentoo.org> +brltty-5.2.ebuild,
+files/brltty-5.2-fix-ldflags.patch, +files/brltty-5.2-respect-AR.patch,
+files/brltty-5.2-udev.patch:
New upstream version.
27 Nov 2014; Pacho Ramos <pacho@gentoo.org> brltty-5.0-r3.ebuild,
brltty-5.1.ebuild:
Support python 3.4
29 Oct 2014; Tobias Klausmann <klausman@gentoo.org> brltty-5.0-r3.ebuild:
Stable on alpha, bug 518990
22 Sep 2014; Chema Alonso <nimiux@gentoo.org> brltty-5.0-r3.ebuild:
Stable for amd64 wrt bug #518990
*brltty-5.1 (23 Aug 2014)
23 Aug 2014; Christopher Brannon <teiresias@gentoo.org> +brltty-5.1.ebuild,
+files/brltty-5.1-fix-ldflags.patch, +files/brltty-5.1-respect-AR.patch,
+files/brltty-5.1-udev.patch:
New upstream version.
13 Aug 2014; Christopher Brannon <teiresias@gentoo.org> brltty-5.0-r3.ebuild:
Fix building with +java USE flag.
I broke it when I converted the ebuild to use python-r1.
06 Aug 2014; Jeroen Roovers <jer@gentoo.org> brltty-5.0-r3.ebuild:
Stable for HPPA (bug #518990).
*brltty-5.0-r3 (06 Jun 2014)
06 Jun 2014; Christopher Brannon <teiresias@gentoo.org>
+brltty-5.0-r3.ebuild:
Use python-r1 eclass and support multiple versions of Python.
Closes bug #511950.
07 Apr 2014; Mike Frysinger <vapier@gentoo.org> brltty-4.5-r3.ebuild,
brltty-5.0-r2.ebuild:
Do not use `pkg-config` all the time.
22 Feb 2014; Christopher Brannon <teiresias@gentoo.org> -brltty-4.2.ebuild,
-brltty-4.2-r1.ebuild, -files/brltty-4.2-fix-a2.patch,
-files/brltty-4.2-fix-ldflags.patch,
-files/brltty-4.2-fix-ocaml-install.patch,
-files/brltty-4.2-fix-svnversion.patch, -files/brltty-4.2-glibc-212.patch:
Remove old versions.
*brltty-5.0-r2 (22 Feb 2014)
22 Feb 2014; Christopher Brannon <teiresias@gentoo.org>
-brltty-5.0-r1.ebuild, +brltty-5.0-r2.ebuild, files/brltty.tmpfiles.conf:
Fix an incorrect path in tmpfiles listing.
*brltty-5.0-r1 (20 Feb 2014)
20 Feb 2014; Christopher Brannon <teiresias@gentoo.org> -brltty-5.0.ebuild,
+brltty-5.0-r1.ebuild, +files/brltty.tmpfiles.conf:
* Fixed installation of locale messages.
* Fixed some configure switches broken by 4.5 to 5.0 transition.
* Use /run/brltty for the writable directory, not /var/runn/brltty.
This gets rid of the annoying post-installation message about the
old /var/run symlink.
*brltty-5.0 (09 Feb 2014)
09 Feb 2014; Christopher Brannon <teiresias@gentoo.org> +brltty-5.0.ebuild,
+files/brltty-5.0-fix-ldflags.patch, +files/brltty-5.0-respect-AR.patch,
+files/brltty-5.0-udev.patch:
New upstream version.
19 Jan 2014; Agostino Sarubbo <ago@gentoo.org> brltty-4.5-r3.ebuild:
Stable for ppc64, wrt bug #495312
18 Jan 2014; Agostino Sarubbo <ago@gentoo.org> brltty-4.5-r3.ebuild:
Stable for alpha, wrt bug #495312
15 Jan 2014; Agostino Sarubbo <ago@gentoo.org> brltty-4.5-r3.ebuild:
Stable for ia64, wrt bug #495312
14 Jan 2014; Agostino Sarubbo <ago@gentoo.org> brltty-4.5-r3.ebuild:
Stable for ppc, wrt bug #495312
14 Jan 2014; Agostino Sarubbo <ago@gentoo.org> brltty-4.5-r3.ebuild:
Stable for x86, wrt bug #495312
07 Jan 2014; Chema Alonso <nimiux@gentoo.org> brltty-4.5-r3.ebuild:
Stable for amd64 wrt bug #495312
27 Dec 2013; Jeroen Roovers <jer@gentoo.org> brltty-4.5-r3.ebuild:
Stable for HPPA (bug #495312).
*brltty-4.5-r3 (16 Nov 2013)
16 Nov 2013; Christopher Brannon <teiresias@gentoo.org>
-brltty-4.5-r2.ebuild, +brltty-4.5-r3.ebuild:
Use subslots for icu dependency. See bug #455900.
23 Sep 2013; Christopher Brannon <teiresias@gentoo.org> brltty-4.5-r2.ebuild,
+files/brltty-4.5-respect-AR.patch:
Respect $AR and $LD.
Closes bug #483738 and bug #483752.
*brltty-4.5-r2 (23 Aug 2013)
23 Aug 2013; Christopher Brannon <teiresias@gentoo.org>
-brltty-4.5-r1.ebuild, +brltty-4.5-r2.ebuild,
+files/brltty-4.5-range-checking-and-array-bounds.patch:
Add a patch to fix range-checking and array out-of-bounds access issues.
The patch comes from upstream's svn repository, so it can go away on the
next release. Fixes bug #481802.
21 Aug 2013; William Hubbs <williamh@gentoo.org> metadata.xml:
Assign maintainership to Chris.
20 Aug 2013; Mike Frysinger <vapier@gentoo.org>
+files/brltty-4.5-fix-mk4build-cross.patch, brltty-4.5-r1.ebuild:
Fix path var collisions when cross-compiling.
*brltty-4.5-r1 (20 Aug 2013)
20 Aug 2013; Christopher Brannon <teiresias@gentoo.org> -brltty-4.5.ebuild,
+brltty-4.5-r1.ebuild, +files/brltty-4.5-udev.patch:
Fix bug #478658. Two of brltty's udev rules were conflicting with
rules for USB-to-serial converters. These are now commented out, per
the suggestion on the brltty mailing list.
20 Aug 2013; Mike Frysinger <vapier@gentoo.org> files/brltty.rc:
Fix excessive indent.
07 Aug 2013; Christopher Brannon <teiresias@gentoo.org> brltty-4.5.ebuild:
brltty 4.5 builds with parallel make.
We can remove the -j1 and close bug #340903.
22 Jun 2013; William Hubbs <williamh@gentoo.org> brltty-4.5.ebuild,
files/brltty.rc:
uncomment keywords, migrate to eapi 5, update init script and fix python
dependency (brltty 4.5 uses cython instead of pyrex).
*brltty-4.5 (21 Jun 2013)
21 Jun 2013; Mike Frysinger <vapier@gentoo.org> +brltty-4.5.ebuild,
+files/brltty-4.5-fix-ldflags.patch:
Version bump.
18 Jun 2013; Mike Frysinger <vapier@gentoo.org> brltty-4.2-r1.ebuild:
Add arm love.
11 Dec 2012; Samuli Suominen <ssuominen@gentoo.org> brltty-4.2.ebuild,
brltty-4.2-r1.ebuild:
Use udev_newrules function to install udev rules into correct path.
11 Dec 2012; Ian Stakenvicius <axs@gentoo.org> brltty-4.2-r1.ebuild:
virtualized references to sys-fs/udev
*brltty-4.2-r1 (11 Aug 2012)
11 Aug 2012; Samuli Suominen <ssuominen@gentoo.org> +brltty-4.2-r1.ebuild:
Install rules to udevdir value from udev.pc pkg-config file instead of
/etc/udev which is reserved for user defined rules.
29 Aug 2011; William Hubbs <williamh@gentoo.org> metadata.xml:
repoman fix -- remove pm local use flag
12 May 2011; William Hubbs <williamh@gentoo.org> -brltty-4.1.ebuild:
remove old version
12 May 2011; Jeroen Roovers <jer@gentoo.org> brltty-4.2.ebuild:
Stable for HPPA (bug #358503).
16 Apr 2011; Raúl Porcel <armin76@gentoo.org> brltty-4.2.ebuild:
ia64 stable wrt #358503
11 Apr 2011; William Hubbs <williamh@gentoo.org> brltty-4.2.ebuild,
+files/brltty-4.2-fix-a2.patch:
apply patch from upstream for #362857.
10 Apr 2011; Tobias Klausmann <klausman@gentoo.org> brltty-4.2.ebuild:
Stable on alpha, bug #358503
02 Apr 2011; Christoph Mende <angelos@gentoo.org> brltty-4.2.ebuild:
Stable on amd64 wrt bug #358503
01 Apr 2011; William Hubbs <williamh@gentoo.org> brltty-4.2.ebuild,
+files/brltty-4.2-fix-svnversion.patch:
apply patch from upstream to fix the "svnversion: command not found"
error. This closes bug #361327.
31 Mar 2011; William Hubbs <williamh@gentoo.org> brltty-4.2.ebuild:
x86 stable wrt #358503.
31 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> brltty-4.2.ebuild:
ppc/ppc64 stable wrt #358503
30 Mar 2011; William Hubbs <williamh@gentoo.org> brltty-4.2.ebuild:
finish conversion to eapi4 and fix java build failure, thanks to serkan
and cbrannon this closes bug #361341.
30 Mar 2011; William Hubbs <williamh@gentoo.org> brltty-4.2.ebuild:
Migrate to eapi 4, remove the static use flag, and fix #361327.
29 Mar 2011; William Hubbs <williamh@gentoo.org> brltty-4.2.ebuild:
work around parallel build failure, bug #340903.
29 Mar 2011; William Hubbs <williamh@gentoo.org> brltty-4.2.ebuild:
run eautoconf instead of eautoreconf in src_prepare.
28 Mar 2011; William Hubbs <williamh@gentoo.org> brltty-4.2.ebuild,
+files/brltty-4.2-fix-ldflags.patch:
add patch to respect ldflags for bug #338161, thanks to Chris Brannon.
24 Mar 2011; William Hubbs <williamh@gentoo.org> brltty-4.2.ebuild,
+files/brltty-4.2-fix-ocaml-install.patch:
Fix ocaml bindings install failure, bug #344425.
05 Oct 2010; Samuli Suominen <ssuominen@gentoo.org> brltty-4.2.ebuild,
+files/brltty-4.2-glibc-212.patch:
Fix building with recent glibc wrt #339846 by Diego E. Pettenò.
*brltty-4.2 (16 Jul 2010)
16 Jul 2010; William Hubbs <williamh@gentoo.org> +brltty-4.2.ebuild:
version bump for bug #325341
11 Jun 2010; Samuli Suominen <ssuominen@gentoo.org> brltty-4.1.ebuild:
Drop bluez-libs support wrt #301630.
13 Feb 2010; William Hubbs <williamh@gentoo.org>
-files/brltty-3.9-autoconf.patch, -files/brltty-3.9-gnusource.patch,
-files/brltty-3.9-parallel.patch, -brltty-3.10.ebuild,
-files/brltty-3.10-api-socket-dir.patch, -brltty-4.0.ebuild,
-files/brltty-4.0-api-socket-dir.patch:
removed old versions
13 Feb 2010; Raúl Porcel <armin76@gentoo.org> brltty-4.1.ebuild:
alpha/ia64 stable wrt #303049
10 Feb 2010; Joseph Jezak <josejx@gentoo.org> brltty-4.1.ebuild:
Marked ppc stable for bug #303049.
09 Feb 2010; Jeroen Roovers <jer@gentoo.org> brltty-4.1.ebuild:
Stable for HPPA (bug #303049).
01 Feb 2010; Brent Baude <ranger@gentoo.org> brltty-4.1.ebuild:
stable ppc64, bug 303049
01 Feb 2010; William Hubbs <williamh@gentoo.org> brltty-4.1.ebuild:
amd64/x86 stable for bug #303049.
*brltty-4.1 (08 Oct 2009)
08 Oct 2009; William Hubbs <williamh@gentoo.org> +brltty-4.1.ebuild,
metadata.xml:
version bump
15 Sep 2009; Jeroen Roovers <jer@gentoo.org> brltty-4.0.ebuild:
Stable for HPPA (bug #281126).
06 Sep 2009; Markus Meier <maekke@gentoo.org> brltty-4.0.ebuild:
amd64 stable, bug #281126
29 Aug 2009; nixnut <nixnut@gentoo.org> brltty-4.0.ebuild:
ppc stable #281126
26 Aug 2009; Raúl Porcel <armin76@gentoo.org> brltty-4.0.ebuild:
alpha/ia64 stable wrt #281126
11 Aug 2009; William Hubbs <williamh@gentoo.org> brltty-4.0.ebuild:
stable on x86
11 Jun 2009; William Hubbs <williamh@gentoo.org> brltty-3.10.ebuild,
brltty-4.0.ebuild:
Fixed bluetooth dependency for bug #272735.
*brltty-4.0 (18 May 2009)
18 May 2009; William Hubbs <williamh@gentoo.org> +brltty-4.0.ebuild,
+files/brltty-4.0-api-socket-dir.patch:
Version bump.
17 May 2009; Robin H. Johnson <robbat2@gentoo.org> brltty-3.10.ebuild:
libusb-compat will work fine with brltty, code inspection plus upstream
says so.
15 May 2009; Robin H. Johnson <robbat2@gentoo.org> brltty-3.10.ebuild:
libusb-compat is untested, force dev-libs/libusb slot 0 for now.
01 Apr 2009; William Hubbs <williamh@gentoo.org> -brltty-3.9.ebuild:
Removed old version.
06 Feb 2009; Jeroen Roovers <jer@gentoo.org> brltty-3.10.ebuild:
Stable for HPPA (bug #253927).
23 Jan 2009; Raúl Porcel <armin76@gentoo.org> brltty-3.10.ebuild:
ia64 stable wrt #253927
10 Jan 2009; Tobias Klausmann <klausman@gentoo.org> brltty-3.10.ebuild:
Stable on alpha, bug #253927
10 Jan 2009; Markus Meier <maekke@gentoo.org> brltty-3.10.ebuild:
amd64/x86 stable, bug #253927
09 Jan 2009; Brent Baude <ranger@gentoo.org> brltty-3.10.ebuild:
stable ppc, bug 253927
07 Jan 2009; Brent Baude <ranger@gentoo.org> brltty-3.10.ebuild:
stable ppc64, bug 253927
05 Jan 2009; Markus Meier <maekke@gentoo.org> metadata.xml:
drop local icu USE-flag description, as it's global now
25 Sep 2008; Ryan Hill <dirtyepic@gentoo.org>
+files/brltty-3.9-autoconf.patch, +files/brltty-3.9-gnusource.patch,
+files/brltty-3.9-parallel.patch, +files/brltty-3.10-api-socket-dir.patch,
brltty-3.10.ebuild:
Various build fixes - gcc 4.3, autoconf-2.62, parallel build. Patches from
Fedora. Fix X and bluetooth USE flags.
*brltty-3.10 (06 Sep 2008)
06 Sep 2008; William Hubbs <williamh@gentoo.org> metadata.xml,
+brltty-3.10.ebuild:
version bump
08 Feb 2008; William Hubbs <williamh@gentoo.org> -brltty-3.8.ebuild:
Removed old version.
08 Feb 2008; Santiago M. Mola <coldwind@gentoo.org> brltty-3.9.ebuild:
amd64 stable wrt #208536
06 Feb 2008; nixnut <nixnut@gentoo.org> brltty-3.9.ebuild:
stable on ppc wrt bug #208536
04 Feb 2008; Jeroen Roovers <jer@gentoo.org> brltty-3.9.ebuild:
Stable for HPPA (bug #208536).
03 Feb 2008; Raúl Porcel <armin76@gentoo.org> brltty-3.9.ebuild:
alpha/ia64 stable wrt #208536
02 Feb 2008; William Hubbs <williamh@gentoo.org> brltty-3.9.ebuild:
Bug #208538 -- fixed java and ocaml support, thanks to Betelgeuse and Caster
02 Feb 2008; Brent Baude <ranger@gentoo.org> brltty-3.9.ebuild:
Marking brltty-3.9 ppc64 for bug 208536
02 Feb 2008; Christian Faulhammer <opfer@gentoo.org> brltty-3.9.ebuild:
x86 stable, bug #208536
11 Jan 2008; William Hubbs <williamh@gentoo.org> brltty-3.9.ebuild:
Fixed building with the ocaml use flag -- bug #204789.
*brltty-3.9 (05 Jan 2008)
05 Jan 2008; William Hubbs <williamh@gentoo.org> files/brltty.rc,
+brltty-3.9.ebuild:
Version bump. Also, I reworked the startup script so that brltty will start
early in the boot process.
01 Jan 2008; William Hubbs <williamh@gentoo.org>
-files/brltty-3.7.2-linux-compiler-h.patch,
-files/brltty-3.7.2-nostrip.patch, -brltty-3.7.2.ebuild,
-brltty-3.7.2-r1.ebuild:
Removed old versions.
26 Dec 2007; Christian Heim <phreak@gentoo.org> brltty-3.7.2.ebuild,
brltty-3.7.2-r1.ebuild, brltty-3.8.ebuild:
Fix the quotation.
22 Sep 2007; Wulf C. Krueger <philantrop@gentoo.org> brltty-3.8.ebuild:
Marked stable on amd64 as per bug 186958.
07 Sep 2007; Jeroen Roovers <jer@gentoo.org> brltty-3.8.ebuild:
Stable for HPPA (bug #186958).
05 Aug 2007; nixnut <nixnut@gentoo.org> brltty-3.8.ebuild:
Stable on ppc wrt bug 186958
31 Jul 2007; William Hubbs <williamh@gentoo.org> brltty-3.7.2.ebuild,
brltty-3.7.2-r1.ebuild, brltty-3.8.ebuild:
Dropped sparc keywords wrt #186958.
30 Jul 2007; Raúl Porcel <armin76@gentoo.org> brltty-3.8.ebuild:
alpha/ia64 stable wrt #186958
30 Jul 2007; Markus Rothe <corsair@gentoo.org> brltty-3.8.ebuild:
Stable on ppc64; bug #186958
29 Jul 2007; William Hubbs <williamh@gentoo.org> brltty-3.8.ebuild:
Stable x86 #186958.
22 Jul 2007; William Hubbs <williamh@gentoo.org> -brltty-3.6.1-r1.ebuild:
Removed another old version.
22 Jul 2007; William Hubbs <williamh@gentoo.org> -brltty-3.5.ebuild,
-brltty-3.6.ebuild, brltty-3.7.2.ebuild, brltty-3.7.2-r1.ebuild,
brltty-3.8.ebuild:
Cleaned up the ebuilds and removed old versions.
*brltty-3.8 (12 Jun 2007)
12 Jun 2007; William Hubbs <williamh@gentoo.org> metadata.xml,
+brltty-3.8.ebuild:
Version bump.
01 Jun 2007; William Hubbs <williamh@gentoo.org>
+files/brltty-3.7.2-linux-compiler-h.patch, brltty-3.7.2-r1.ebuild:
Added the patch from fedora to fix bug #155887.
Also cleaned up the dependencies.
29 Mar 2007; William Hubbs <williamh@gentoo.org> brltty-3.7.2-r1.ebuild:
Fixed a typo that prevented installing the startup script.
*brltty-3.7.2-r1 (28 Mar 2007)
28 Mar 2007; William Hubbs <williamh@gentoo.org> +files/brltty.rc,
+brltty-3.7.2-r1.ebuild:
Add a startup script (closes #171591).
22 Feb 2007; Doug Goldstein <cardoe@gentoo.org> ChangeLog, Manifest:
Manifest2 fix
22 Feb 2007; Doug Goldstein <cardoe@gentoo.org> ChangeLog:
Manifest2 fix
21 Feb 2007; <peper@gentoo.org> ChangeLog:
Transition to Manifest2.
19 Oct 2006; Bryan Østergaard <kloeri@gentoo.org> brltty-3.7.2.ebuild:
Stable on Alpha + ia64.
01 Oct 2006; Tobias Scherbaum <dertobi123@gentoo.org> brltty-3.7.2.ebuild:
hppa stable, bug #142935
28 Sep 2006; Stephanie Lockwood-Childs <wormo@gentoo.org>
brltty-3.7.2.ebuild:
stable on ppc (Bug #142935)
25 Sep 2006; Jason Wever <weeve@gentoo.org> brltty-3.7.2.ebuild:
Stable on SPARC wrt bug #142935.
25 Sep 2006; <blubb@gentoo.org> brltty-3.7.2.ebuild:
stable on amd64
24 Sep 2006; Markus Rothe <corsair@gentoo.org> brltty-3.7.2.ebuild:
Stable on ppc64; bug #142935
24 Sep 2006; William Hubbs <williamh@gentoo.org> brltty-3.7.2.ebuild:
Stable on x86.
20 Sep 2006; William Hubbs <williamh@gentoo.org>
+files/brltty-3.7.2-nostrip.patch, brltty-3.7.2.ebuild:
Resolved QA issues in Bug #142934.
Thanks, Solar, for the patches.
02 Feb 2006; William Hubbs <williamh@gentoo.org> brltty-3.6.ebuild,
brltty-3.6.1-r1.ebuild:
Ported to modular X.
02 Feb 2006; William Hubbs <williamh@gentoo.org> brltty-3.6.1-r1.ebuild:
Ported to modular X.
*brltty-3.7.2 (26 Jan 2006)
26 Jan 2006; William Hubbs <williamh@gentoo.org> metadata.xml,
+brltty-3.7.2.ebuild:
Version bump.
this version has been ported to modular X, thanks to
Donnie Berkholz <spyderous@gentoo.org>.
Also, it now installs the documentation, and optionally with the
'doc' use flag, the API documentation.
19 Nov 2005; Chris White <chriswhite@gentoo.org> ChangeLog:
repoman commiting this to verify manifest doesn't go weird.
10 Oct 2005; Chris White <chriswhite@gentoo.org> metadata.xml:
Initial longdescription.
23 Aug 2005; Aron Griffis <agriffis@gentoo.org> brltty-3.6.1-r1.ebuild:
stable on ia64
13 Jul 2005; Stephen P. Becker <geoman@gentoo.org> brltty-3.5.ebuild,
brltty-3.6.ebuild, brltty-3.6.1-r1.ebuild:
removing mips keywords, as accessibility is masked for us, and I can not
test this
*brltty-3.6.1-r1 (03 Jul 2005)
03 Jul 2005; <plasmaroo@gentoo.org> +brltty-3.6.1-r1.ebuild,
-brltty-3.6.1.ebuild:
Bump for #85373.
03 Jul 2005; <plasmaroo@gentoo.org> brltty-3.6.1.ebuild:
Fix #85373. This is boot critical so we do need to be in /bin, not /usr/bin.
02 Jul 2005; Bryan Østergaard <kloeri@gentoo.org> brltty-3.6.1.ebuild:
Stable on alpha.
12 Jun 2005; Olivier Crête <tester@gentoo.org> brltty-3.6.1.ebuild:
Stable on amd64
09 Jun 2005; Markus Rothe <corsair@gentoo.org> brltty-3.6.1.ebuild:
Stable on ppc64
05 Jun 2005; Michael Hanselmann <hansmi@gentoo.org> brltty-3.6.1.ebuild:
Stable on ppc.
19 May 2005; Guy Martin <gmsoft@gentoo.org> brltty-3.6.1.ebuild:
Stable on hppa.
16 May 2005; Gustavo Zacarias <gustavoz@gentoo.org> brltty-3.6.1.ebuild:
Stable on sparc
16 May 2004; Leonardo Boshell <leonardop@gentoo.org> brltty-3.6.1.ebuild:
Stable on x86.
16 May 2005; Gustavo Zacarias <gustavoz@gentoo.org> brltty-3.6.ebuild:
Stable on sparc
28 Dec 2004; Ciaran McCreesh <ciaranm@gentoo.org> :
Change encoding to UTF-8 for GLEP 31 compliance
*brltty-3.6.1 (24 Dec 2004)
24 Dec 2004; <spider@gentoo.org> +brltty-3.6.1.ebuild:
A version bump on request of dmwaters:
http://bugs.gentoo.org/show_bug.cgi?id=75497
functionally untested, but runs.
*brltty-3.6 (13 Oct 2004)
13 Oct 2004; Jon Hood <squinky86@gentoo.org> +brltty-3.6.ebuild,
-brltty-3.6_pre1.ebuild, -brltty-3.6_pre3.ebuild:
Version bump. Remove prereleases.
13 Oct 2004; Travis Tilley <lv@gentoo.org> brltty-3.5.ebuild:
stable on amd64
05 Oct 2004; Pieter Van den Abeele <pvdabeel@gentoo.org> brltty-3.5.ebuild:
Masked brltty-3.5.ebuild stable for ppc
04 Oct 2004; Guy Martin <gmsoft@gentoo.org> brltty-3.5.ebuild:
Stable on hppa.
01 Oct 2004; Stephen P. Becker <geoman@gentoo.org> brltty-3.5.ebuild:
stable on mips
22 Sep 2004; Gustavo Zacarias <gustavoz@gentoo.org> brltty-3.5.ebuild:
Stable on sparc
*brltty-3.6_pre3 (17 Sep 2004)
17 Sep 2004; Jon Hood <squinky86@gentoo.org> +brltty-3.6_pre3.ebuild:
Version bump.
22 Aug 2004; Bryan Østergaard <kloeri@gentoo.org> brltty-3.5.ebuild:
Stable on alpha.
18 Aug 2004; Jon Hood <squinky86@gentoo.org> brltty-3.5.ebuild:
Stable on x86.
*brltty-3.6_pre1 (16 Aug 2004)
16 Aug 2004; Jon Hood <squinky86@gentoo.org> -brltty-3.5.0_pre3.ebuild,
+brltty-3.6_pre1.ebuild:
Version bump, remove old version
28 Jun 2004; Aron Griffis <agriffis@gentoo.org> brltty-3.4.1.ebuild:
add sed-4 dep
15 Jun 2004; Bryan Østergaard <kloeri@gentoo.org> brltty-3.4.1.ebuild:
Stable on alpha.
*brltty-3.5 (14 Jun 2004)
14 Jun 2004; Jon Hood <squinky86@gentoo.org> +brltty-3.5.ebuild:
version bump
*brltty-3.5.0_pre3 (11 May 2004)
11 May 2004; Jon Hood <squinky86@gentoo.org> +brltty-3.5.0_pre3.ebuild:
version bump
28 Apr 2004; Gustavo Zacarias <gustavoz@gentoo.org> brltty-3.4.1.ebuild:
Stable on sparc
12 Apr 2004; Chris Aniszczyk <zx@gentoo.org> brltty-3.4.1.ebuild:
Marking stable on hppa
04 Apr 2004; Deedra Waters,,, <dmwaters@gentoo.org> brltty-3.4.1.ebuild:
Marking stable on x86 also changed the email in metadata.xml
15 Mar 2004; <dmwaters@gentoo.org> brltty-3.4.1.ebuild:
Fixed a typeo in the homepage url, thanks to cybersystem for noticing that.
*brltty-3.4.1 (07 Mar 2004)
07 Mar 2004; Seemant Kulleen <seemant@gentoo.org> brltty-3.4.1.ebuild:
New package to enable Braille tty's. Package was requested in bug #22895 by
Sabahattin Gucukoglu <mail@sabahattin-gucukoglu.com>, and the ebuild submitted
in bug #40334 by Diego Garcia <diego@envigo.net>

2
app-accessibility/brltty/brltty-5.2.ebuild

@ -4,7 +4,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
PYTHON_COMPAT=( python2_7 python3_3 python3_4 python3_5 )
FINDLIB_USE="ocaml"
inherit findlib eutils multilib toolchain-funcs java-pkg-opt-2 flag-o-matic \

190
app-accessibility/caribou/ChangeLog-2015

@ -0,0 +1,190 @@
# ChangeLog for app-accessibility/caribou
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/app-accessibility/caribou/ChangeLog,v 1.43 2015/06/26 09:20:41 ago Exp $
26 Jun 2015; Agostino Sarubbo <ago@gentoo.org> caribou-0.4.18.1.ebuild:
Stable for x86, wrt bug #551814
21 Jun 2015; Mikle Kolyada <zlogene@gentoo.org> caribou-0.4.18.1.ebuild:
amd64 stable wrt bug #551814
*caribou-0.4.18.1 (01 May 2015)
01 May 2015; Gilles Dartiguelongue <eva@gentoo.org> +caribou-0.4.18.1.ebuild:
Version bump.
*caribou-0.4.18 (28 Mar 2015)
28 Mar 2015; Pacho Ramos <pacho@gentoo.org> +caribou-0.4.18.ebuild,
-caribou-0.4.16.ebuild:
Version bump, drop old
15 Mar 2015; Pacho Ramos <pacho@gentoo.org> caribou-0.4.17.ebuild:
x86 stable, bug 534012
14 Mar 2015; Pacho Ramos <pacho@gentoo.org> caribou-0.4.17.ebuild:
amd64 stable, bug 534012
*caribou-0.4.17 (18 Feb 2015)
18 Feb 2015; Pacho Ramos <pacho@gentoo.org> +caribou-0.4.17.ebuild,
-caribou-0.4.13.ebuild, -caribou-0.4.15.ebuild:
Version bump, drop old
19 Dec 2014; Pacho Ramos <pacho@gentoo.org> caribou-0.4.16.ebuild:
amd64 stable, bug 529964
18 Dec 2014; Pacho Ramos <pacho@gentoo.org> caribou-0.4.16.ebuild:
x86 stable, bug 529964
*caribou-0.4.16 (25 Nov 2014)
25 Nov 2014; Pacho Ramos <pacho@gentoo.org> +caribou-0.4.16.ebuild,
-caribou-0.4.14.ebuild:
Version bump, drop old
*caribou-0.4.15 (20 Sep 2014)
20 Sep 2014; Gilles Dartiguelongue <eva@gentoo.org> +caribou-0.4.15.ebuild:
Version bump.
*caribou-0.4.14 (04 Sep 2014)
04 Sep 2014; Pacho Ramos <pacho@gentoo.org> +caribou-0.4.14.ebuild:
Version bump
06 Jul 2014; Michał Górny <mgorny@gentoo.org> caribou-0.4.13.ebuild:
Clean up obsolete dependencies on virtual/python-argparse and virtual/python-
unittest2 (those packages were only required for <=python-2.6).
23 Feb 2014; Pacho Ramos <pacho@gentoo.org> caribou-0.4.13.ebuild:
Drop python-2.6 support as pygobject-3.10 did, drop old
09 Feb 2014; Gilles Dartiguelongue <eva@gentoo.org> -caribou-0.4.12.ebuild:
Clean up old revision.
08 Dec 2013; Pacho Ramos <pacho@gentoo.org> caribou-0.4.13.ebuild:
x86 stable, bug #478252
30 Nov 2013; Pacho Ramos <pacho@gentoo.org> caribou-0.4.13.ebuild:
amd64 stable, bug #478252
*caribou-0.4.13 (19 Nov 2013)
19 Nov 2013; Pacho Ramos <pacho@gentoo.org> +caribou-0.4.13.ebuild,
-caribou-0.4.10.ebuild, -caribou-0.4.11.ebuild:
Version bump, drop old
*caribou-0.4.12 (25 Aug 2013)
25 Aug 2013; Gilles Dartiguelongue <eva@gentoo.org> +caribou-0.4.12.ebuild:
Version bump.
*caribou-0.4.11 (04 Jun 2013)
04 Jun 2013; Pacho Ramos <pacho@gentoo.org> +caribou-0.4.11.ebuild,
-caribou-0.4.7.ebuild, -caribou-0.4.8.ebuild:
Version bump, drop old
*caribou-0.4.10 (30 Mar 2013)
30 Mar 2013; Gilles Dartiguelongue <eva@gentoo.org> +caribou-0.4.10.ebuild:
Version bump.
*caribou-0.4.8 (28 Mar 2013)
28 Mar 2013; Pacho Ramos <pacho@gentoo.org> +caribou-0.4.8.ebuild:
Version bump for Gnome 3.8
05 Mar 2013; Gilles Dartiguelongue <eva@gentoo.org> -caribou-0.4.6.ebuild:
Clean up old revisions.
02 Feb 2013; Agostino Sarubbo <ago@gentoo.org> caribou-0.4.7.ebuild:
Add ~arm, wrt bug #449220
*caribou-0.4.7 (25 Jan 2013)
25 Jan 2013; Gilles Dartiguelongue <eva@gentoo.org> -caribou-0.4.5.ebuild,
+caribou-0.4.7.ebuild:
Version bump. Cannot enable docs due to valadoc.
*caribou-0.4.6 (13 Jan 2013)
13 Jan 2013; Gilles Dartiguelongue <eva@gentoo.org> -caribou-0.4.1.ebuild,
-caribou-0.4.1-r1.ebuild, -caribou-0.4.2.ebuild, -caribou-0.4.4.ebuild,
+caribou-0.4.6.ebuild:
Version bump, switch to EAPI=5 and python-r1. Drop old revisions.
06 Jan 2013; Agostino Sarubbo <ago@gentoo.org> caribou-0.4.5.ebuild:
Add ~sparc, wrt bug #449220
01 Jan 2013; Agostino Sarubbo <ago@gentoo.org> caribou-0.4.5.ebuild:
Add ~alpha, wrt bug #449220
01 Jan 2013; Agostino Sarubbo <ago@gentoo.org> caribou-0.4.5.ebuild:
Add ~ia64, wrt bug #449220
31 Dec 2012; Agostino Sarubbo <ago@gentoo.org> caribou-0.4.5.ebuild:
Add ~ppc64, wrt bug #449220
31 Dec 2012; Agostino Sarubbo <ago@gentoo.org> caribou-0.4.5.ebuild:
Add ~ppc, wrt bug #449220
*caribou-0.4.5 (22 Nov 2012)
22 Nov 2012; Gilles Dartiguelongue <eva@gentoo.org> +caribou-0.4.5.ebuild:
Version bump.
08 Sep 2012; Nirbheek Chauhan <nirbheek@gentoo.org> -caribou-0.4.3.ebuild:
Remove old version with incorrect dep on pygobject
*caribou-0.4.4 (08 Sep 2012)
08 Sep 2012; Nirbheek Chauhan <nirbheek@gentoo.org> +caribou-0.4.4.ebuild:
Bump to 0.4.4
*caribou-0.4.3 (01 Sep 2012)
01 Sep 2012; Nirbheek Chauhan <nirbheek@gentoo.org> +caribou-0.4.3.ebuild:
Bump to 0.4.3, bug fixes and translation updates
*caribou-0.4.2 (14 May 2012)
14 May 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
+caribou-0.4.2.ebuild:
Version bump, mostly translation updates.
25 Feb 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
caribou-0.4.1-r1.ebuild:
Fix build failure on systems where /bin/true --version does not print to
stdout; thanks to Edward Hervey for reporting.
10 Feb 2012; Patrick Lauer <patrick@gentoo.org> caribou-0.4.1-r1.ebuild,
caribou-0.4.1.ebuild:
Changing python deps in preparation for 2.4 removal
09 Feb 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
caribou-0.4.1-r1.ebuild:
Also, use python_clean_py-compile_files.
*caribou-0.4.1-r1 (09 Feb 2012)
09 Feb 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
+caribou-0.4.1-r1.ebuild:
Do not depend on gconf, it's not used if a recent gsettings-desktop-schemas
is available (bug #402821, thanks to Andreas Proschofsky). Also, do not call
/usr/bin/python on python2 code from installed shell scripts.
30 Jan 2012; Markos Chandras <hwoarang@gentoo.org> caribou-0.4.1.ebuild:
Don't call python_convert_shebangs(). This package doesn't install any Python
scripts. Patch by Arfrever.
01 Jan 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
caribou-0.4.1.ebuild:
Fix py-compile idiom for automake-1.11.2 compatibility (bug #396585).
*caribou-0.4.1 (05 Nov 2011)
05 Nov 2011; Alexandre Rostovtsev <tetromino@gentoo.org>
+caribou-0.4.1.ebuild, +metadata.xml:
Add the new gnome-3.2 on-screen keyboard system from the gnome overlay.

75
app-accessibility/edbrowse/ChangeLog-2015

@ -0,0 +1,75 @@
# ChangeLog for app-accessibility/edbrowse
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/app-accessibility/edbrowse/ChangeLog,v 1.12 2014/09/29 10:20:27 teiresias Exp $
*edbrowse-3.5.1 (29 Sep 2014)
29 Sep 2014; Christopher Brannon <teiresias@gentoo.org>
-edbrowse-3.4.7.ebuild, -edbrowse-3.4.8.ebuild, -edbrowse-3.4.9.ebuild,
+edbrowse-3.5.1.ebuild, -files/edbrowse-3.4.7-fix-makefile.patch,
+files/edbrowse-3.5.1-implicit-decl.patch:
New upstream version, 3.5.1. Also, remove old versions.
*edbrowse-3.4.9 (11 Aug 2013)
11 Aug 2013; Patrick Lauer <patrick@gentoo.org> +edbrowse-3.4.9.ebuild:
Bump
09 Aug 2013; Ian Stakenvicius <axs@gentoo.org> edbrowse-3.4.8.ebuild:
Adjusted deps for dev-lang/spidermonkey to ensure SLOT=0
19 Jun 2012; Ian Stakenvicius <axs@gentoo.org> edbrowse-3.4.8.ebuild:
added support for spidermonkey-1.8.7, relates to bug 422169
*edbrowse-3.4.8 (15 Nov 2011)
15 Nov 2011; Ian Stakenvicius <axs@gentoo.org> edbrowse-3.4.7.ebuild,
+edbrowse-3.4.8.ebuild:
adding new version that supports spidermonkey-1.8.5 and fixing deps of
current version, bug# 376979
13 Sep 2011; Pacho Ramos <pacho@gentoo.org> metadata.xml:
Drop maintainer due retirement, bug #353756
16 May 2011; Christopher Brannon <cbrannon@gentoo.org> edbrowse-3.4.7.ebuild:
Added ~amd64 keyword.
This package builds and runs on amd64.