Sync with portage [Sat Aug 6 00:11:03 MSK 2016].

mhiretskiy 478
root 8 years ago
parent 4703b62c29
commit 8134106e85

@ -54,6 +54,7 @@ RDEPEND=">=dev-libs/glib-2.42:2%
>=media-libs/giflib-4.1.6-r1%
media-libs/libpng:0/16%
>=x11-libs/libX11-1.6%
>=x11-libs/libXcomposite-0.4%
>=x11-libs/libXext-1.3%
>=x11-libs/libXi-1.7%
>=x11-libs/libXrender-0.9.8%
@ -68,7 +69,7 @@ RDEPEND=">=sys-devel/gcc-4.9.3[multilib?]
!multilib? ( ${RDEPEND//%/} )"
PDEPEND="webstart? ( >=dev-java/icedtea-web-1.6.1:0 )
nsplugin? ( >=dev-java/icedtea-web-1.6.1:0 )
nsplugin? ( >=dev-java/icedtea-web-1.6.1:0[nsplugin] )
pulseaudio? ( dev-java/icedtea-sound )"
S="${WORKDIR}"

@ -0,0 +1,41 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
inherit autotools eutils
DESCRIPTION="The crystal MUD client"
HOMEPAGE="http://www.evilmagic.org/crystal/"
SRC_URI="http://www.evilmagic.org/dist/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE=""
RDEPEND="
dev-libs/openssl:0=
sys-libs/ncurses:0=
sys-libs/zlib
virtual/libiconv"
DEPEND="${RDEPEND}
virtual/pkgconfig"
PATCHES=(
"${FILESDIR}"/${P}-gcc43.patch
"${FILESDIR}"/${P}-build.patch
)
src_prepare() {
default
# avoid colliding with xscreensaver (bug #281191)
mv crystal.6 crystal-mud.6 || die
mv configure.in configure.ac || die
eautoreconf
}
src_configure() {
econf --disable-scripting
}

@ -1,5 +1,5 @@
--- configure.in
+++ configure.in
--- a/configure.in
+++ b/configure.in
@@ -31,7 +31,9 @@
AC_PROG_CXX
AC_CHECK_FUNCS(select socket strerror strstr)
@ -11,8 +11,8 @@
AC_CHECK_LIB(z, main, [LIBS=$LIBS" -lz "; AC_DEFINE(HAVE_ZLIB)], AC_MSG_WARN([No zlib - MCCP support will not be built]))
--- Makefile.am
+++ Makefile.am
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,7 +5,11 @@
common.h crystal.h grid.h io.h telnet.h wcwidth.c \
scripting.cc scripting.h

@ -1,5 +1,5 @@
--- common.h
+++ common.h
--- a/common.h
+++ b/common.h
@@ -3,6 +3,8 @@
#include <string>

@ -1,5 +1,5 @@
--- configure.in
+++ configure.in
--- a/configure.in
+++ b/configure.in
@@ -8,7 +8,8 @@
AC_PROG_MAKE_SET
@ -10,8 +10,8 @@
dnl Checks for header files.
AC_HEADER_STDC
--- src/Makefile.am
+++ src/Makefile.am
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,10 +1,5 @@
bin_PROGRAMS = gmudix
gmudix_SOURCES = alias.c commands.c file.c gui_alias.c gui_capture.c gui_character.c gui_color.c gui_font.c gui_general.c gui_macro.c gui_main.c gui_path.c gui_preferences.c gui_tab.c gui_timer.c gui_trigger.c gui_user.c gui_variable.c history.c log.c macro.c mccp.c mudix.c net.c path.c process.c string.c tabs.c telnet.c timer.c trigger.c user.c variable.c

@ -1,5 +1,5 @@
--- src/gui_user.c.old 2016-02-04 21:21:15.141455597 +0100
+++ src/gui_user.c 2016-02-04 21:21:31.016156493 +0100
--- a/src/gui_user.c 2016-02-04 21:21:15.141455597 +0100
+++ b/src/gui_user.c 2016-02-04 21:21:31.016156493 +0100
@@ -820,7 +820,7 @@
dialog = gtk_message_dialog_new(GTK_WINDOW(user->gui_user.g_window),

@ -0,0 +1,37 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
inherit autotools eutils
DESCRIPTION="GTK+ MUD client with ANSI color, macros, timers, triggers, variables, and an easy scripting language"
HOMEPAGE="http://dw.nl.eu.org/mudix.html"
SRC_URI="http://dw.nl.eu.org/gmudix/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE=""
RDEPEND="x11-libs/gtk+:2"
DEPEND="${RDEPEND}
virtual/pkgconfig"
PATCHES=(
"${FILESDIR}"/${P}-as-needed.patch
"${FILESDIR}"/${P}-format.patch
)
src_prepare() {
default
mv configure.in configure.ac || die
rm -f missing || die
eautoreconf
}
src_install() {
dobin src/${PN}
dodoc AUTHORS ChangeLog README TODO doc/*txt
}

@ -0,0 +1,55 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
GNOME_TARBALL_SUFFIX="bz2"
inherit gnome2
DESCRIPTION="GNOME MUD client"
HOMEPAGE="https://wiki.gnome.org/Apps/GnomeMud"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86 ~x86-fbsd"
IUSE="gstreamer"
RDEPEND="virtual/libintl
dev-libs/libpcre
dev-perl/XML-Parser
gnome-base/gconf:2
>=gnome-base/libglade-2.0.1:2.0
gstreamer? ( media-libs/gstreamer:0.10 )
net-libs/gnet:2
x11-libs/gtk+:2
>=x11-libs/vte-0.11:0"
DEPEND="${RDEPEND}
virtual/pkgconfig
app-text/rarian
>=dev-util/intltool-0.23
>=sys-devel/gettext-0.11.5"
src_configure() {
gnome2_src_configure \
$(use_enable gstreamer)
}
src_install() {
DOCS="AUTHORS BUGS ChangeLog NEWS PLUGIN.API README ROADMAP" \
gnome2_src_install
}
pkg_preinst() {
gnome2_pkg_preinst
}
pkg_postinst() {
gnome2_pkg_postinst
echo
elog "For proper plugin operation, please create ~/.gnome-mud/plugins/"
elog "if that directory doesn't already exist."
elog "The command to do that is:"
elog " mkdir -p ~/.gnome-mud/plugins/"
echo
}

@ -0,0 +1,48 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
inherit autotools eutils
DESCRIPTION="Powerful MUD client with a built-in PERL interpreter"
HOMEPAGE="http://kildclient.sourceforge.net"
SRC_URI="mirror://sourceforge/kildclient/${P}.tar.gz"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="doc gnutls spell"
RDEPEND="
dev-lang/perl
dev-perl/Locale-gettext
dev-perl/JSON
sys-libs/zlib
x11-libs/gtk+:3
virtual/libintl
spell? ( app-text/gtkspell:3 )
gnutls? ( net-libs/gnutls )"
DEPEND="${RDEPEND}
sys-devel/gettext
virtual/pkgconfig"
PATCHES=(
"${FILESDIR}"/${P}-gentoo.patch
)
src_prepare() {
default
eautoreconf
}
src_configure() {
econf \
--localedir=/usr/share/locale \
--docdir=/usr/share/doc/${PF} \
--htmldir=/usr/share/doc/${PF}/html \
$(use_with spell gtkspell) \
$(use_with gnutls libgnutls) \
$(use_with doc docs)
}

@ -0,0 +1,54 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
PYTHON_COMPAT=( python2_7 )
PYTHON_REQ_USE="tk?"
inherit distutils-r1
DESCRIPTION="tintin mud client clone implemented in Python"
HOMEPAGE="http://lyntin.sourceforge.net/"
SRC_URI="mirror://sourceforge/lyntin/${P}.tar.gz"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE="tk"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
RDEPEND=""
DOCS=( COMMANDS PKG-INFO HACKING README )
python_install() {
distutils-r1_python_install --install-scripts=/usr/bin
}
src_prepare() {
distutils-r1_src_prepare
}
src_compile() {
distutils-r1_src_compile
}
src_install() {
distutils-r1_src_install
}
pkg_postinst() {
if use tk ; then
elog "To start lyntin in GUI mode, create a config file"
elog "with this in it:"
elog
elog "[Lyntin]"
elog "ui: tk"
elog
elog "Then start lyntin like this:"
elog
elog "runlyntin -c /path/to/config_file\n"
fi
}

@ -1,5 +1,5 @@
--- src/Makefile.in.old 2009-02-08 17:32:15.000000000 +0100
+++ src/Makefile.in 2009-02-08 17:34:15.000000000 +0100
--- a/src/Makefile.in 2009-02-08 17:32:15.000000000 +0100
+++ b/src/Makefile.in 2009-02-08 17:34:15.000000000 +0100
@@ -23,7 +23,7 @@
$(EXEC): $(O_FILES)

@ -0,0 +1,30 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
DESCRIPTION="A small, stable MUD client for the console"
HOMEPAGE="http://dw.nl.eu.org/mudix.html"
SRC_URI="http://dw.nl.eu.org/mudix/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE=""
DEPEND="sys-libs/ncurses:0"
RDEPEND=${DEPEND}
PATCHES=(
"${FILESDIR}"/${P}-as-needed.patch
)
src_compile() {
emake -C src O_FLAGS="${CFLAGS}"
}
src_install () {
dobin mudix
dodoc README sample.usr
}

@ -0,0 +1,43 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
inherit autotools eutils
DESCRIPTION="PowWow Console MUD Client"
HOMEPAGE="http://hoopajoo.net/projects/powwow.html"
SRC_URI="http://hoopajoo.net/static/projects/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE=""
DEPEND="sys-libs/ncurses:0"
RDEPEND=${DEPEND}
PATCHES=(
"${FILESDIR}"/${P}-underlinking.patch
)
src_prepare() {
default
# note that that the extra, seemingly-redundant files installed are
# actually used by in-game help commands
sed -i \
-e "s/pkgdata_DATA = powwow.doc/pkgdata_DATA = /" \
Makefile.am || die
mv configure.in configure.ac || die
eautoreconf
}
src_configure() {
econf --includedir=/usr/include
}
src_install () {
DOCS="ChangeLog Config.demo Hacking NEWS powwow.doc powwow.help README.* TODO" \
default
}

@ -1,6 +1,6 @@
diff -U5 -r tf-50b8.orig/src/tfio.c tf-50b8/src/tfio.c
--- src/tfio.c.orig 2007-01-13 18:12:39.000000000 -0500
+++ src/tfio.c 2007-02-02 16:50:12.000000000 -0500
diff -U5 -r a/src/tfio.c b/src/tfio.c
--- a/src/tfio.c 2007-01-13 18:12:39.000000000 -0500
+++ b/src/tfio.c 2007-02-02 16:50:12.000000000 -0500
@@ -495,10 +495,11 @@
const char *q, *sval;
char *specptr, quote;

@ -0,0 +1,73 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
MY_P="${P/_beta/b}"
DESCRIPTION="A small, flexible, screen-oriented MUD client (aka TinyFugue)"
HOMEPAGE="http://tinyfugue.sourceforge.net/"
SRC_URI="mirror://sourceforge/tinyfugue/${MY_P}.tar.gz
http://homepage.mac.com/mikeride/abelinc/scripts/allrootpatch.txt ->
tf-allrootpatch.txt
http://homepage.mac.com/mikeride/abelinc/scripts/allsrcpatch.txt ->
tf-allsrcpatch.txt
doc? ( mirror://sourceforge/tinyfugue/${MY_P}-help.tar.gz )"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~sparc ~x86"
IUSE="+atcp debug doc +gmcp ipv6 +option102 ssl"
RDEPEND="ssl? ( dev-libs/openssl:0= )
dev-libs/libpcre"
DEPEND=${RDEPEND}
S=${WORKDIR}/${MY_P}
PATCHES=(
"${DISTDIR}"/tf-allrootpatch.txt
"${DISTDIR}"/tf-allsrcpatch.txt
"${FILESDIR}"/${P}-pcre.patch
"${FILESDIR}"/${P}-stdarg.patch
)
src_configure() {
STRIP=: econf \
$(use_enable atcp) \
$(use_enable gmcp) \
$(use_enable option102) \
$(use_enable ssl) \
$(use_enable debug core) \
$(use_enable ipv6 inet6) \
--enable-manpage
}
src_install() {
dobin src/tf
newman src/tf.1.nroffman tf.1
dodoc CHANGES CREDITS README
insinto "${GAMES_DATADIR}"/${PN}-lib
# the application looks for this file here if /changes is called.
# see comments on bug #23274
doins CHANGES
insopts -m0755
doins tf-lib/*
if use doc ; then
cd ../${MY_P}-help
dodoc -r *.html commands topics
cd ../${MY_P}
fi
}
pkg_postinst() {
use ipv6 && {
echo
ewarn "You have merged TinyFugue with IPv6-support."
ewarn "Support for IPv6 is still being experimental."
ewarn "If you experience problems with connecting to hosts,"
ewarn "try re-merging this package with USE="-ipv6""
echo
}
}

@ -0,0 +1,35 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
DESCRIPTION="(T)he k(I)cki(N) (T)ickin d(I)kumud clie(N)t"
HOMEPAGE="http://tintin.sourceforge.net/"
SRC_URI="mirror://sourceforge/tintin/${P}.tar.gz"
LICENSE="GPL-2+"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE=""
DEPEND="
dev-libs/libpcre
net-libs/gnutls
sys-libs/readline:0
sys-libs/zlib"
RDEPEND=${DEPEND}
S=${WORKDIR}/tt/src
src_install () {
dobin tt++
dodoc ../{CREDITS,FAQ,README,SCRIPTS,TODO,docs/*}
}
pkg_postinst() {
echo
ewarn "**** OLD TINTIN SCRIPTS ARE NOT 100% COMPATIBLE WITH THIS VERSION ****"
ewarn "read the README for more details."
echo
}

@ -1,5 +1,5 @@
--- Makefile.orig 2003-07-12 03:04:24.000000000 -0400
+++ Makefile 2003-07-12 03:04:32.000000000 -0400
--- a/Makefile 2003-07-12 03:04:24.000000000 -0400
+++ b/Makefile 2003-07-12 03:04:32.000000000 -0400
@@ -32,11 +32,8 @@
# some shells are set 'noclobber', so force overwriting of the

@ -1,5 +1,5 @@
--- source.tcl.orig 2004-12-28 23:36:47.000000000 -0800
+++ source.tcl 2004-12-28 23:37:09.000000000 -0800
--- a/source.tcl 2004-12-28 23:36:47.000000000 -0800
+++ b/source.tcl 2004-12-28 23:37:09.000000000 -0800
@@ -51,6 +51,10 @@
#
#

@ -0,0 +1,46 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
inherit eutils
MY_PN=${PN/moo/MOO-light}
MY_P=${P/moo/MOO-light}
DESCRIPTION="MOO Client written in Tcl/Tk"
HOMEPAGE="http://www.awns.com/tkMOO-light/"
SRC_URI="http://www.awns.com/tkMOO-light/Source/${MY_P}.tar.gz"
LICENSE="tkMOO"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE=""
DEPEND="
>=dev-lang/tcl-8.3.3:0=
>=dev-lang/tk-8.3.3:0="
RDEPEND=${DEPEND}
S=${WORKDIR}/${MY_P}
PATCHES=(
"${FILESDIR}/${PV}-Makefile-noclean.patch"
"${FILESDIR}/${PV}-keys-workaround.patch"
)
src_compile() {
emake \
WISH="$(type -P wish)" \
TKMOO_LIB_DIR="/usr/$(get_libdir)/${MY_PN}" \
TKMOO_BIN_DIR=/usr/bin
}
src_install() {
emake \
TKMOO_LIB_DIR="${D}/usr/$(get_libdir)/${MY_PN}" \
TKMOO_BIN_DIR="${D}/usr/bin" \
install
dodoc README dot.tkmoolightrc bugsmail.txt
dosym tkMOO-lite /usr/bin/tkmoo
make_desktop_entry tkmoo "tkMOO"
}

@ -0,0 +1,38 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
DESCRIPTION="A crossplatform TCL/TK based MUD client"
HOMEPAGE="http://belfry.com/fuzzball/trebuchet/"
SRC_URI="mirror://sourceforge/trebuchet/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE=""
RESTRICT="test"
RDEPEND="
dev-lang/tcl:0=
>=dev-lang/tk-8.3.3:0=
"
src_prepare() {
default
sed -i \
-e "/Nothing/d" \
-e "/LN/ s:../libexec:/usr/share:" \
Makefile || die
}
src_install() {
emake prefix="${D}/usr" \
ROOT="${D}/usr/share/${PN}" install
insinto /usr/share/${PN}
doins COPYING
dodoc changes.txt readme.txt trebtodo.txt
}

@ -1,4 +1,4 @@
# Copyright 1999-2015 Gentoo Foundation
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@ -6,7 +6,7 @@ EAPI=5
WX_GTK_VER=2.8
PYTHON_COMPAT=( python2_7 )
inherit flag-o-matic subversion wxwidgets autotools python-single-r1 games
inherit flag-o-matic subversion wxwidgets autotools python-single-r1
DESCRIPTION="Cross-platform MUD client"
HOMEPAGE="http://wxmud.sourceforge.net/"
@ -18,13 +18,13 @@ SLOT="0"
KEYWORDS=""
IUSE="python"
RDEPEND="x11-libs/wxGTK:${WX_GTK_VER}
RDEPEND="
>=x11-libs/gtk+-2.4:2
x11-libs/wxGTK:${WX_GTK_VER}
python? ( ${PYTHON_DEPS} )"
DEPEND="${RDEPEND}"
pkg_setup() {
games_pkg_setup
use python && python-single-r1_pkg_setup
}
@ -34,18 +34,20 @@ src_unpack() {
AT_M4DIR="m4" eautoreconf
}
src_compile() {
src_configure() {
append-flags -fno-strict-aliasing
# No audiere in portage yet, so useful MSP support is disabled for now
egamesconf \
econf \
--with-wx-config="${WX_CONFIG}" \
$(use_enable python) \
--disable-audiere
}
src_compile() {
emake
}
src_install() {
default
dodoc docs/input.txt docs/scripting.txt
prepgamesdirs
}

@ -1 +1 @@
Fri, 05 Aug 2016 19:10:36 +0000
Fri, 05 Aug 2016 20:40:38 +0000

@ -1 +1 @@
Fri, 05 Aug 2016 19:10:36 +0000
Fri, 05 Aug 2016 20:40:38 +0000

File diff suppressed because one or more lines are too long

@ -0,0 +1,12 @@
DEFINED_PHASES=configure prepare
DEPEND=dev-libs/openssl:0= sys-libs/ncurses:0= sys-libs/zlib virtual/libiconv virtual/pkgconfig !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4
DESCRIPTION=The crystal MUD client
EAPI=6
HOMEPAGE=http://www.evilmagic.org/crystal/
KEYWORDS=~amd64 ~ppc ~x86
LICENSE=GPL-2
RDEPEND=dev-libs/openssl:0= sys-libs/ncurses:0= sys-libs/zlib virtual/libiconv
SLOT=0
SRC_URI=http://www.evilmagic.org/dist/crystal-0.2.4.tar.gz
_eclasses_=autotools 07e71b3b5690738ef7e8bc097077e00c eutils 792f83d5ec9536cb5ccef375469d8bde libtool 4890219c51da247200223277f993e054 multilib d062ae4ba2fc40a19c11de2ad89b6616 toolchain-funcs 82165206dedb2075f9a0fb8f9b1f9441
_md5_=2ee49fe12bbbebb1049433a03f30cc4a

@ -0,0 +1,12 @@
DEFINED_PHASES=install prepare
DEPEND=x11-libs/gtk+:2 virtual/pkgconfig !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4
DESCRIPTION=GTK+ MUD client with ANSI color, macros, timers, triggers, variables, and an easy scripting language
EAPI=6
HOMEPAGE=http://dw.nl.eu.org/mudix.html
KEYWORDS=~amd64 ~ppc ~x86
LICENSE=GPL-2
RDEPEND=x11-libs/gtk+:2
SLOT=0
SRC_URI=http://dw.nl.eu.org/gmudix/gmudix-1.0.tar.gz
_eclasses_=autotools 07e71b3b5690738ef7e8bc097077e00c eutils 792f83d5ec9536cb5ccef375469d8bde libtool 4890219c51da247200223277f993e054 multilib d062ae4ba2fc40a19c11de2ad89b6616 toolchain-funcs 82165206dedb2075f9a0fb8f9b1f9441
_md5_=87478f6d7ba3dc14757d4484b2c6b3d7

@ -0,0 +1,13 @@
DEFINED_PHASES=compile configure install postinst postrm preinst prepare
DEPEND=virtual/libintl dev-libs/libpcre dev-perl/XML-Parser gnome-base/gconf:2 >=gnome-base/libglade-2.0.1:2.0 gstreamer? ( media-libs/gstreamer:0.10 ) net-libs/gnet:2 x11-libs/gtk+:2 >=x11-libs/vte-0.11:0 virtual/pkgconfig app-text/rarian >=dev-util/intltool-0.23 >=sys-devel/gettext-0.11.5 >=sys-apps/sed-4 dev-util/desktop-file-utils x11-misc/shared-mime-info
DESCRIPTION=GNOME MUD client
EAPI=6
HOMEPAGE=https://wiki.gnome.org/Apps/GnomeMud
IUSE=gstreamer
KEYWORDS=~amd64 ~ppc ~x86 ~x86-fbsd
LICENSE=GPL-2
RDEPEND=virtual/libintl dev-libs/libpcre dev-perl/XML-Parser gnome-base/gconf:2 >=gnome-base/libglade-2.0.1:2.0 gstreamer? ( media-libs/gstreamer:0.10 ) net-libs/gnet:2 x11-libs/gtk+:2 >=x11-libs/vte-0.11:0
SLOT=0
SRC_URI=mirror://gnome/sources/gnome-mud/0.11/gnome-mud-0.11.2.tar.bz2
_eclasses_=eutils 792f83d5ec9536cb5ccef375469d8bde gnome.org ad34f378a3d57a6f2f2b8b4aaca4543e gnome2 21c81ea94c12e45a63f7f14fba666e3d gnome2-utils c6dcdf3a2c22b578b16adb945dc85c35 libtool 4890219c51da247200223277f993e054 multilib d062ae4ba2fc40a19c11de2ad89b6616 toolchain-funcs 82165206dedb2075f9a0fb8f9b1f9441 versionator 99ae9d758cbe7cfed19170e7d48f5a9c xdg a5c4c5ce4f5ce9a2e777f5d9a40a8723 xdg-utils e2b2bd56125ce8cf59ce30c642b59d48
_md5_=4b505a905e85e0394c0d0d36cbdfbc80

@ -0,0 +1,13 @@
DEFINED_PHASES=configure prepare
DEPEND=dev-lang/perl dev-perl/Locale-gettext dev-perl/JSON sys-libs/zlib x11-libs/gtk+:3 virtual/libintl spell? ( app-text/gtkspell:3 ) gnutls? ( net-libs/gnutls ) sys-devel/gettext virtual/pkgconfig !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4
DESCRIPTION=Powerful MUD client with a built-in PERL interpreter
EAPI=6
HOMEPAGE=http://kildclient.sourceforge.net
IUSE=doc gnutls spell
KEYWORDS=~amd64 ~x86
LICENSE=GPL-3
RDEPEND=dev-lang/perl dev-perl/Locale-gettext dev-perl/JSON sys-libs/zlib x11-libs/gtk+:3 virtual/libintl spell? ( app-text/gtkspell:3 ) gnutls? ( net-libs/gnutls )
SLOT=0
SRC_URI=mirror://sourceforge/kildclient/kildclient-3.0.1.tar.gz
_eclasses_=autotools 07e71b3b5690738ef7e8bc097077e00c eutils 792f83d5ec9536cb5ccef375469d8bde libtool 4890219c51da247200223277f993e054 multilib d062ae4ba2fc40a19c11de2ad89b6616 toolchain-funcs 82165206dedb2075f9a0fb8f9b1f9441
_md5_=74d0d28d4b56948458473b02842290f5

@ -0,0 +1,14 @@
DEFINED_PHASES=compile configure install postinst prepare test
DEPEND=dev-python/setuptools[python_targets_python2_7(-)?,-python_single_target_python2_7(-)] python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7[tk?] ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,-python_single_target_python2_7(-)]
DESCRIPTION=tintin mud client clone implemented in Python
EAPI=6
HOMEPAGE=http://lyntin.sourceforge.net/
IUSE=tk python_targets_python2_7
KEYWORDS=~amd64 ~ppc ~x86
LICENSE=GPL-3
RDEPEND=python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7[tk?] ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,-python_single_target_python2_7(-)]
REQUIRED_USE=|| ( python_targets_python2_7 )
SLOT=0
SRC_URI=mirror://sourceforge/lyntin/lyntin-4.2.tar.gz
_eclasses_=distutils-r1 674dae153419b2200ae54e879cc65b57 multibuild 742139c87a9fa3766f0c2b155e5522bf multilib d062ae4ba2fc40a19c11de2ad89b6616 multiprocessing e32940a7b2a9992ad217eccddb84d548 python-r1 0f6937650a475d673baa5d0c8c0b37b3 python-utils-r1 c0ed2a2f233d3af6dd556048695dc5cb toolchain-funcs 82165206dedb2075f9a0fb8f9b1f9441 xdg-utils e2b2bd56125ce8cf59ce30c642b59d48
_md5_=acf5eb9de2864a859765a7f0c1b4e524

@ -0,0 +1,11 @@
DEFINED_PHASES=compile install
DEPEND=sys-libs/ncurses:0
DESCRIPTION=A small, stable MUD client for the console
EAPI=6
HOMEPAGE=http://dw.nl.eu.org/mudix.html
KEYWORDS=~amd64 ~ppc ~x86
LICENSE=GPL-2
RDEPEND=sys-libs/ncurses:0
SLOT=0
SRC_URI=http://dw.nl.eu.org/mudix/mudix-4.3.tar.gz
_md5_=fe5d7a1f91463713653da4a64930e643

@ -0,0 +1,12 @@
DEFINED_PHASES=configure install prepare
DEPEND=sys-libs/ncurses:0 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4
DESCRIPTION=PowWow Console MUD Client
EAPI=6
HOMEPAGE=http://hoopajoo.net/projects/powwow.html
KEYWORDS=~amd64 ~ppc ~x86
LICENSE=GPL-2
RDEPEND=sys-libs/ncurses:0
SLOT=0
SRC_URI=http://hoopajoo.net/static/projects/powwow-1.2.16.tar.gz
_eclasses_=autotools 07e71b3b5690738ef7e8bc097077e00c eutils 792f83d5ec9536cb5ccef375469d8bde libtool 4890219c51da247200223277f993e054 multilib d062ae4ba2fc40a19c11de2ad89b6616 toolchain-funcs 82165206dedb2075f9a0fb8f9b1f9441
_md5_=189d33cd2ce7924317b38a372a949833

@ -0,0 +1,12 @@
DEFINED_PHASES=configure install postinst
DEPEND=ssl? ( dev-libs/openssl:0= ) dev-libs/libpcre
DESCRIPTION=A small, flexible, screen-oriented MUD client (aka TinyFugue)
EAPI=6
HOMEPAGE=http://tinyfugue.sourceforge.net/
IUSE=+atcp debug doc +gmcp ipv6 +option102 ssl
KEYWORDS=~amd64 ~ppc ~sparc ~x86
LICENSE=GPL-2
RDEPEND=ssl? ( dev-libs/openssl:0= ) dev-libs/libpcre
SLOT=0
SRC_URI=mirror://sourceforge/tinyfugue/tf-50b8.tar.gz http://homepage.mac.com/mikeride/abelinc/scripts/allrootpatch.txt -> tf-allrootpatch.txt http://homepage.mac.com/mikeride/abelinc/scripts/allsrcpatch.txt -> tf-allsrcpatch.txt doc? ( mirror://sourceforge/tinyfugue/tf-50b8-help.tar.gz )
_md5_=6c12a23f4f71f0ac06d48775da088b4d

@ -0,0 +1,11 @@
DEFINED_PHASES=install postinst
DEPEND=dev-libs/libpcre net-libs/gnutls sys-libs/readline:0 sys-libs/zlib
DESCRIPTION=(T)he k(I)cki(N) (T)ickin d(I)kumud clie(N)t
EAPI=6
HOMEPAGE=http://tintin.sourceforge.net/
KEYWORDS=~amd64 ~ppc ~x86
LICENSE=GPL-2+
RDEPEND=dev-libs/libpcre net-libs/gnutls sys-libs/readline:0 sys-libs/zlib
SLOT=0
SRC_URI=mirror://sourceforge/tintin/tintin-2.01.1.tar.gz
_md5_=967a78f2b76505c734c76b83445a6a8a

@ -0,0 +1,12 @@
DEFINED_PHASES=compile install
DEPEND=>=dev-lang/tcl-8.3.3:0= >=dev-lang/tk-8.3.3:0=
DESCRIPTION=MOO Client written in Tcl/Tk
EAPI=6
HOMEPAGE=http://www.awns.com/tkMOO-light/
KEYWORDS=~amd64 ~ppc ~x86
LICENSE=tkMOO
RDEPEND=>=dev-lang/tcl-8.3.3:0= >=dev-lang/tk-8.3.3:0=
SLOT=0
SRC_URI=http://www.awns.com/tkMOO-light/Source/tkMOO-light-0.3.32.tar.gz
_eclasses_=eutils 792f83d5ec9536cb5ccef375469d8bde multilib d062ae4ba2fc40a19c11de2ad89b6616 toolchain-funcs 82165206dedb2075f9a0fb8f9b1f9441
_md5_=17e7ef8f7fe8041d5319a084c555fb3a

@ -0,0 +1,11 @@
DEFINED_PHASES=install prepare
DESCRIPTION=A crossplatform TCL/TK based MUD client
EAPI=6
HOMEPAGE=http://belfry.com/fuzzball/trebuchet/
KEYWORDS=~amd64 ~ppc ~x86
LICENSE=GPL-2
RDEPEND=dev-lang/tcl:0= >=dev-lang/tk-8.3.3:0=
RESTRICT=test
SLOT=0
SRC_URI=mirror://sourceforge/trebuchet/trebuchet-1.075.tar.gz
_md5_=b1c446aed625b573c57fa6a0c88dfbda

@ -1,11 +1,11 @@
DEFINED_PHASES=compile configure install postinst preinst prepare setup unpack
DEPEND=x11-libs/wxGTK:2.8 >=x11-libs/gtk+-2.4:2 python? ( >=dev-lang/python-2.7.5-r2:2.7 >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),python_single_target_python2_7(+)] ) || ( dev-vcs/subversion[http] dev-vcs/subversion[webdav-neon] dev-vcs/subversion[webdav-serf] ) net-misc/rsync !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4
DEFINED_PHASES=compile configure install preinst prepare setup unpack
DEPEND=>=x11-libs/gtk+-2.4:2 x11-libs/wxGTK:2.8 python? ( >=dev-lang/python-2.7.5-r2:2.7 >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),python_single_target_python2_7(+)] ) || ( dev-vcs/subversion[http] dev-vcs/subversion[webdav-neon] dev-vcs/subversion[webdav-serf] ) net-misc/rsync !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4
DESCRIPTION=Cross-platform MUD client
EAPI=5
HOMEPAGE=http://wxmud.sourceforge.net/
IUSE=python python_targets_python2_7
LICENSE=GPL-2
RDEPEND=x11-libs/wxGTK:2.8 >=x11-libs/gtk+-2.4:2 python? ( >=dev-lang/python-2.7.5-r2:2.7 >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),python_single_target_python2_7(+)] ) games-misc/games-envd
RDEPEND=>=x11-libs/gtk+-2.4:2 x11-libs/wxGTK:2.8 python? ( >=dev-lang/python-2.7.5-r2:2.7 >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),python_single_target_python2_7(+)] )
SLOT=0
_eclasses_=autotools 07e71b3b5690738ef7e8bc097077e00c base 3fe4f8980633fd7bc69e9887209ba2fe eutils 792f83d5ec9536cb5ccef375469d8bde flag-o-matic 8632fcd33a047954f007dee9a137bdcc games 2cf0d67d765e6358b435ccda30c13ad8 libtool 4890219c51da247200223277f993e054 multilib d062ae4ba2fc40a19c11de2ad89b6616 python-single-r1 2ebea8fbab356d63110245129a67a6dd python-utils-r1 c0ed2a2f233d3af6dd556048695dc5cb subversion 4fee0a764150bb4dda27ed4d2c4ed7ce toolchain-funcs 82165206dedb2075f9a0fb8f9b1f9441 user 906f3c8eb3a2350a4f1191a89baa3e46 wxwidgets 9b34ce3ca77f4e418e8fd9951c4c1cb1
_md5_=0e10c215b557f4836dab8f5fce6d40f6
_eclasses_=autotools 07e71b3b5690738ef7e8bc097077e00c eutils 792f83d5ec9536cb5ccef375469d8bde flag-o-matic 8632fcd33a047954f007dee9a137bdcc libtool 4890219c51da247200223277f993e054 multilib d062ae4ba2fc40a19c11de2ad89b6616 python-single-r1 2ebea8fbab356d63110245129a67a6dd python-utils-r1 c0ed2a2f233d3af6dd556048695dc5cb subversion 4fee0a764150bb4dda27ed4d2c4ed7ce toolchain-funcs 82165206dedb2075f9a0fb8f9b1f9441 wxwidgets 9b34ce3ca77f4e418e8fd9951c4c1cb1
_md5_=dd8fe6cafbc3cccc4dd1e37ccfb32f7e

@ -1 +1 @@
Fri, 05 Aug 2016 19:10:36 +0000
Fri, 05 Aug 2016 20:40:38 +0000

@ -1 +1 @@
Fri Aug 5 19:09:41 UTC 2016
Fri Aug 5 20:39:44 UTC 2016

@ -1 +1 @@
Fri, 05 Aug 2016 19:30:01 +0000
Fri, 05 Aug 2016 21:00:01 +0000

@ -1 +1 @@
1470424201 Fri 05 Aug 2016 07:10:01 PM UTC
1470429601 Fri 05 Aug 2016 08:40:01 PM UTC

@ -1 +1 @@
Fri, 05 Aug 2016 19:10:36 +0000
Fri, 05 Aug 2016 20:40:38 +0000

Loading…
Cancel
Save