parent
f6df9e927a
commit
c0673ac4ea
@ -0,0 +1 @@
|
||||
DIST fbpdf-0_p20160409.tar.gz 7788 SHA256 ae17aa7fb1e472df5fa1be42505305705dff15bdf92006311816b66f2a2e4f3f SHA512 e939f2d1fd9dccfb778756c3dd3f1b4d8c413e55d17fb68d7bfbd42a541a30b6bdc8f190e81d18ebc45c7e4e46ce48a559b9c564710fb66b292f043f7351b684 WHIRLPOOL cb86cdaecf8e35610916f4f2bc990b810c56f200aba96a036a6e65c72258e93d6782a97ffc8356e32c58aeba7126d698e802c77d47553a8ebbf1d915aa04ade7
|
@ -0,0 +1,39 @@
|
||||
# Copyright 1999-2016 Gentoo Foundation
|
||||
# Distributed under the terms of the GNU General Public License v2
|
||||
# $Id$
|
||||
|
||||
EAPI=6
|
||||
|
||||
inherit toolchain-funcs
|
||||
|
||||
DESCRIPTION="framebuffer pdf and djvu viewer"
|
||||
HOMEPAGE="http://repo.or.cz/fbpdf.git"
|
||||
SRC_URI="https://dev.gentoo.org/~slyfox/distfiles/${P}.tar.gz"
|
||||
|
||||
LICENSE="BSD"
|
||||
SLOT="0"
|
||||
KEYWORDS="~amd64 ~x86"
|
||||
|
||||
RDEPEND="
|
||||
>=app-text/mupdf-1.7:0=
|
||||
dev-lang/mujs:0=
|
||||
media-libs/freetype:2=
|
||||
media-libs/jbig2dec:0=
|
||||
virtual/jpeg:0=
|
||||
media-libs/openjpeg:0=
|
||||
dev-libs/openssl:0=
|
||||
app-text/djvu:0=
|
||||
"
|
||||
|
||||
DEPEND="${RDEPEND}"
|
||||
|
||||
S=${WORKDIR}/${PN}
|
||||
|
||||
src_compile() {
|
||||
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
|
||||
}
|
||||
|
||||
src_install() {
|
||||
dobin fbpdf fbdjvu
|
||||
dodoc README
|
||||
}
|
@ -0,0 +1,9 @@
|
||||
<?xml version="1.0" encoding="UTF-8"?>
|
||||
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
|
||||
<pkgmetadata>
|
||||
<maintainer type="person">
|
||||
<email>slyfox@gentoo.org</email>
|
||||
<name>Sergei Trofimovich</name>
|
||||
<description>Primary Maintainer</description>
|
||||
</maintainer>
|
||||
</pkgmetadata>
|
@ -1 +1,2 @@
|
||||
DIST polib-1.0.4.tar.gz 151634 SHA256 8b3276f75ce2fce9442e27db3ae63d842416e17f0e2095f39ff52dc735e5749a SHA512 a38d57acdaded0371be83825a28f14f178aebdbc0435724f33eebda109adb2b8210e33659ebec88d2d9e98aa60c482d7f8a958ec18f6769fda7a2fb14edd2744 WHIRLPOOL 1fe4e5bbf27444c1a6d7d79c70325078d3b2d15f6a5eb84852ccb080dfee4d03a7f8311127b6f93e1cb23ad633155bf93221317ec3518b1c5d7ec52b79fab87d
|
||||
DIST polib-1.0.7.tar.gz 156282 SHA256 43ce60d05ffa442ba9d3c5722193aadb93c38174b9fb471c8ea7ccbf8349bbca SHA512 bfec3538f9ab499ff2149bb40e0685b4cb6d5f0bc7ce8dc33e1fc511a6169e01c1a317e652daed7b3bfd9bbfe6ee1d545b4d8913f54e91504c4debb5b1b94b6e WHIRLPOOL 79bb18cb71d4aba5b6d4b91893cfa043f3df56ae11c4b90b9c8c6a8d3757d1f84bc1a75b1fea462e61907518c042496a422085cb352ae105f25ed11925a4e2cf
|
||||
|
@ -0,0 +1,33 @@
|
||||
# Copyright 1999-2016 Gentoo Foundation
|
||||
# Distributed under the terms of the GNU General Public License v2
|
||||
# $Id$
|
||||
|
||||
EAPI=6
|
||||
PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
|
||||
|
||||
inherit distutils-r1
|
||||
|
||||
DESCRIPTION="A library to manipulate gettext files (.po and .mo files)"
|
||||
HOMEPAGE="https://bitbucket.org/izi/polib/wiki/Home"
|
||||
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
|
||||
|
||||
LICENSE="MIT"
|
||||
SLOT="0"
|
||||
KEYWORDS="~amd64 ~x86"
|
||||
IUSE="doc"
|
||||
|
||||
DEPEND="doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )"
|
||||
|
||||
python_compile_all() {
|
||||
use doc && emake -C docs html
|
||||
}
|
||||
|
||||
python_test() {
|
||||
"${PYTHON}" tests/tests.py || die "Tests failed under ${EPYTHON}"
|
||||
}
|
||||
|
||||
python_install_all() {
|
||||
local DOCS=( CHANGELOG README.rst )
|
||||
use doc && local HTML_DOCS=( docs/_build/html/. )
|
||||
distutils-r1_python_install_all
|
||||
}
|
@ -1 +1 @@
|
||||
Sat, 07 May 2016 11:08:48 +0000
|
||||
Sat, 07 May 2016 13:08:48 +0000
|
||||
|
@ -1 +1 @@
|
||||
Sat, 07 May 2016 11:08:48 +0000
|
||||
Sat, 07 May 2016 13:08:48 +0000
|
||||
|
File diff suppressed because one or more lines are too long
@ -0,0 +1,12 @@
|
||||
DEFINED_PHASES=compile install
|
||||
DEPEND=>=app-text/mupdf-1.7:0= dev-lang/mujs:0= media-libs/freetype:2= media-libs/jbig2dec:0= virtual/jpeg:0= media-libs/openjpeg:0= dev-libs/openssl:0= app-text/djvu:0=
|
||||
DESCRIPTION=framebuffer pdf and djvu viewer
|
||||
EAPI=6
|
||||
HOMEPAGE=http://repo.or.cz/fbpdf.git
|
||||
KEYWORDS=~amd64 ~x86
|
||||
LICENSE=BSD
|
||||
RDEPEND=>=app-text/mupdf-1.7:0= dev-lang/mujs:0= media-libs/freetype:2= media-libs/jbig2dec:0= virtual/jpeg:0= media-libs/openjpeg:0= dev-libs/openssl:0= app-text/djvu:0=
|
||||
SLOT=0
|
||||
SRC_URI=https://dev.gentoo.org/~slyfox/distfiles/fbpdf-0_p20160409.tar.gz
|
||||
_eclasses_=multilib 23ae8c186171e6476af098d2a50d0ee0 toolchain-funcs d513d423d449877e49d99af3f7af7acb
|
||||
_md5_=977d23b4881755527d348e6431ee7871
|
@ -0,0 +1,14 @@
|
||||
DEFINED_PHASES=compile configure install prepare test
|
||||
DEPEND=doc? ( dev-python/sphinx[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] ) python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)]
|
||||
DESCRIPTION=A library to manipulate gettext files (.po and .mo files)
|
||||
EAPI=6
|
||||
HOMEPAGE=https://bitbucket.org/izi/polib/wiki/Home
|
||||
IUSE=doc python_targets_python2_7 python_targets_python3_3 python_targets_python3_4 python_targets_python3_5
|
||||
KEYWORDS=~amd64 ~x86
|
||||
LICENSE=MIT
|
||||
RDEPEND=python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)]
|
||||
REQUIRED_USE=|| ( python_targets_python2_7 python_targets_python3_3 python_targets_python3_4 python_targets_python3_5 )
|
||||
SLOT=0
|
||||
SRC_URI=mirror://pypi/p/polib/polib-1.0.7.tar.gz
|
||||
_eclasses_=distutils-r1 4e8ac1ba76ddacd8f7c0289aa586a34c multibuild 742139c87a9fa3766f0c2b155e5522bf multilib 23ae8c186171e6476af098d2a50d0ee0 multiprocessing e32940a7b2a9992ad217eccddb84d548 python-r1 0f6937650a475d673baa5d0c8c0b37b3 python-utils-r1 2e6826f6a93ad2acf904eecf5b5fb6d2 toolchain-funcs d513d423d449877e49d99af3f7af7acb
|
||||
_md5_=aee33e098e2e8adcd8c3d477acba853a
|
@ -1,14 +1,14 @@
|
||||
DEFINED_PHASES=compile configure install prepare test
|
||||
DEPEND=dev-python/setuptools[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)]
|
||||
DEPEND=dev-python/setuptools[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)]
|
||||
DESCRIPTION=A python SVG charts generator
|
||||
EAPI=5
|
||||
HOMEPAGE=http://pygal.org/
|
||||
IUSE=python_targets_python2_7 python_targets_python3_3 python_targets_python3_4
|
||||
IUSE=python_targets_python2_7 python_targets_python3_3 python_targets_python3_4 python_targets_python3_5
|
||||
KEYWORDS=~amd64 ~x86
|
||||
LICENSE=LGPL-3+
|
||||
RDEPEND=dev-python/lxml[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] media-gfx/cairosvg[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)]
|
||||
REQUIRED_USE=|| ( python_targets_python2_7 python_targets_python3_3 python_targets_python3_4 )
|
||||
RDEPEND=dev-python/lxml[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] media-gfx/cairosvg[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)]
|
||||
REQUIRED_USE=|| ( python_targets_python2_7 python_targets_python3_3 python_targets_python3_4 python_targets_python3_5 )
|
||||
SLOT=0
|
||||
SRC_URI=mirror://pypi/p/pygal/pygal-2.1.1.tar.gz
|
||||
_eclasses_=distutils-r1 4e8ac1ba76ddacd8f7c0289aa586a34c eutils 792f83d5ec9536cb5ccef375469d8bde multibuild 742139c87a9fa3766f0c2b155e5522bf multilib 23ae8c186171e6476af098d2a50d0ee0 multiprocessing e32940a7b2a9992ad217eccddb84d548 python-r1 0f6937650a475d673baa5d0c8c0b37b3 python-utils-r1 2e6826f6a93ad2acf904eecf5b5fb6d2 toolchain-funcs d513d423d449877e49d99af3f7af7acb
|
||||
_md5_=3ee719a093cd0acd3a2a128ed07e031c
|
||||
_md5_=65d3db820c2d3266754175a04bbeebb6
|
||||
|
@ -1,14 +1,14 @@
|
||||
DEFINED_PHASES=compile configure install prepare test
|
||||
DEPEND=dev-python/lxml[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)]
|
||||
DEPEND=dev-python/lxml[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)]
|
||||
DESCRIPTION=A complete yet simple CSS parser for Python
|
||||
EAPI=5
|
||||
HOMEPAGE=https://github.com/SimonSapin/tinycss/ http://packages.python.org/tinycss/
|
||||
IUSE=python_targets_python2_7 python_targets_python3_3 python_targets_python3_4
|
||||
IUSE=python_targets_python2_7 python_targets_python3_3 python_targets_python3_4 python_targets_python3_5
|
||||
KEYWORDS=~amd64 ~x86
|
||||
LICENSE=BSD
|
||||
RDEPEND=dev-python/lxml[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)]
|
||||
REQUIRED_USE=|| ( python_targets_python2_7 python_targets_python3_3 python_targets_python3_4 )
|
||||
RDEPEND=dev-python/lxml[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)]
|
||||
REQUIRED_USE=|| ( python_targets_python2_7 python_targets_python3_3 python_targets_python3_4 python_targets_python3_5 )
|
||||
SLOT=0
|
||||
SRC_URI=mirror://pypi/t/tinycss/tinycss-0.3.tar.gz
|
||||
_eclasses_=distutils-r1 4e8ac1ba76ddacd8f7c0289aa586a34c eutils 792f83d5ec9536cb5ccef375469d8bde multibuild 742139c87a9fa3766f0c2b155e5522bf multilib 23ae8c186171e6476af098d2a50d0ee0 multiprocessing e32940a7b2a9992ad217eccddb84d548 python-r1 0f6937650a475d673baa5d0c8c0b37b3 python-utils-r1 2e6826f6a93ad2acf904eecf5b5fb6d2 toolchain-funcs d513d423d449877e49d99af3f7af7acb
|
||||
_md5_=10236ccf2d41821e7827c3839c7e6817
|
||||
_md5_=28f4f492635fcd2b8ade662bab29df04
|
||||
|
@ -1,14 +1,14 @@
|
||||
DEFINED_PHASES=compile configure install prepare test
|
||||
DEPEND=dev-python/lxml[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] dev-python/pycairo[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] dev-python/tinycss[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] dev-python/cssselect[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] dev-python/cairocffi[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)]
|
||||
DEPEND=dev-python/lxml[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-python/pycairo[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-python/tinycss[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-python/cssselect[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-python/cairocffi[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)]
|
||||
DESCRIPTION=A simple cairo based SVG converter with support for PDF, PostScript and PNG formats
|
||||
EAPI=5
|
||||
HOMEPAGE=http://cairosvg.org/
|
||||
IUSE=python_targets_python2_7 python_targets_python3_3 python_targets_python3_4
|
||||
IUSE=python_targets_python2_7 python_targets_python3_3 python_targets_python3_4 python_targets_python3_5
|
||||
KEYWORDS=~amd64 ~x86
|
||||
LICENSE=LGPL-3
|
||||
RDEPEND=dev-python/lxml[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] dev-python/pycairo[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] dev-python/tinycss[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] dev-python/cssselect[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] dev-python/cairocffi[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)]
|
||||
REQUIRED_USE=|| ( python_targets_python2_7 python_targets_python3_3 python_targets_python3_4 )
|
||||
RDEPEND=dev-python/lxml[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-python/pycairo[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-python/tinycss[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-python/cssselect[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-python/cairocffi[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_3? ( >=dev-lang/python-3.3.2-r2:3.3 ) python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)]
|
||||
REQUIRED_USE=|| ( python_targets_python2_7 python_targets_python3_3 python_targets_python3_4 python_targets_python3_5 )
|
||||
SLOT=0
|
||||
SRC_URI=mirror://pypi/C/CairoSVG/CairoSVG-1.0.7.tar.gz
|
||||
_eclasses_=distutils-r1 4e8ac1ba76ddacd8f7c0289aa586a34c eutils 792f83d5ec9536cb5ccef375469d8bde multibuild 742139c87a9fa3766f0c2b155e5522bf multilib 23ae8c186171e6476af098d2a50d0ee0 multiprocessing e32940a7b2a9992ad217eccddb84d548 python-r1 0f6937650a475d673baa5d0c8c0b37b3 python-utils-r1 2e6826f6a93ad2acf904eecf5b5fb6d2 toolchain-funcs d513d423d449877e49d99af3f7af7acb
|
||||
_md5_=8394471932cf036df7f2e6a1410eac1f
|
||||
_md5_=7ab9ab175322db3dc25ed7790ba865bc
|
||||
|
@ -1 +1 @@
|
||||
Sat, 07 May 2016 11:08:48 +0000
|
||||
Sat, 07 May 2016 13:08:48 +0000
|
||||
|
@ -1 +1 @@
|
||||
Sat May 7 11:07:55 UTC 2016
|
||||
Sat May 7 13:07:54 UTC 2016
|
||||
|
@ -1 +1 @@
|
||||
Sat, 07 May 2016 11:30:01 +0000
|
||||
Sat, 07 May 2016 13:30:01 +0000
|
||||
|
@ -1 +1 @@
|
||||
1462619401 Sat 07 May 2016 11:10:01 AM UTC
|
||||
1462626601 Sat 07 May 2016 01:10:01 PM UTC
|
||||
|
@ -1 +1 @@
|
||||
Sat, 07 May 2016 11:08:48 +0000
|
||||
Sat, 07 May 2016 13:08:48 +0000
|
||||
|
@ -1,2 +1,2 @@
|
||||
DIST spectrwm-2.7.2.tgz 132554 SHA256 b56cffa01ee2c58515350c1be1940140286fd18778659c6f5ada4595319f97cb SHA512 cebb0e42566125933bf2c4c9200765d360bb572fd953c510ad39e7abcf9cc507e61420441234fb1bb44d06d28526ba6c594272c173a04181d2c6798e404b7421 WHIRLPOOL 5ab24d2866d6a252c03a72fae3e0dd914f6c2041185088da5beb4c7a4a0ee5ec0c3b55cff32bef5f10f159ae1a5e66a6a217a3d67cba2d17ed324145a05391c7
|
||||
DIST spectrwm-3.0.0.tar.gz 147373 SHA256 99e21fb9cface968352069fec776dfe827886af6f50ff04847f05e53c470ed6b SHA512 750426b232de27f8ab4abc37991be69ce29bb4cc92ab68e198fb961126783929aa23aa32fb7edff498c6a95b90078d7453f2eefa536cc599e06daf5f7ede928b WHIRLPOOL 2237b41d0ee997da4ed0c32ef2800882a4c41a0a49f22a2a1b592d1833b2e2e39b4eda73f129f27023d3c8142d029c48d2b7d417281e4b52ec318e7ee29d21b2
|
||||
DIST spectrwm-3.0.1.tar.gz 147331 SHA256 315fe232e8ac727c289fde8c9b3a3eba19b98739ccb98015c29ce06eacee1853 SHA512 34e5673940217916c4725e036c28bff440085b1f3a7015a334ec9fcd08a2ef97f8c060dba6a508d7c2b9c8415e4e20a2587dea099def2493803472b1b2df7ced WHIRLPOOL bf2af477df6d503d0b6bc838b635b61a14c4b6c977f9528b1b2497e17cdfeee06e93daf1f426b7e598bfd7f3f27fa7194cf2f500c09373fc09e42e0e3278334d
|
||||
|
@ -1,24 +0,0 @@
|
||||
--- spectrwm-3.0.0/linux/Makefile
|
||||
+++ spectrwm-3.0.0/linux/Makefile
|
||||
@@ -41,10 +41,6 @@
|
||||
install -m 755 -d $(DESTDIR)$(BINDIR)
|
||||
install -m 755 -d $(DESTDIR)$(LIBDIR)
|
||||
install -m 755 -d $(DESTDIR)$(MANDIR)/man1
|
||||
- install -m 755 -d $(DESTDIR)$(MANDIR)/es/man1
|
||||
- install -m 755 -d $(DESTDIR)$(MANDIR)/it/man1
|
||||
- install -m 755 -d $(DESTDIR)$(MANDIR)/pt/man1
|
||||
- install -m 755 -d $(DESTDIR)$(MANDIR)/ru/man1
|
||||
install -m 755 -d $(DESTDIR)$(XSESSIONSDIR)
|
||||
install -m 755 spectrwm $(DESTDIR)$(BINDIR)
|
||||
ln -sf spectrwm $(DESTDIR)$(BINDIR)/scrotwm
|
||||
@@ -52,10 +52,6 @@
|
||||
ln -sf libswmhack.so.$(LIBVERSION) $(DESTDIR)$(LIBDIR)/libswmhack.so.$(LIBMAJORVERSION)
|
||||
ln -sf libswmhack.so.$(LIBVERSION) $(DESTDIR)$(LIBDIR)/libswmhack.so
|
||||
install -m 644 ../spectrwm.1 $(DESTDIR)$(MANDIR)/man1/spectrwm.1
|
||||
- install -m 644 ../spectrwm_es.1 $(DESTDIR)$(MANDIR)/es/man1/spectrwm.1
|
||||
- install -m 644 ../spectrwm_it.1 $(DESTDIR)$(MANDIR)/it/man1/spectrwm.1
|
||||
- install -m 644 ../spectrwm_pt.1 $(DESTDIR)$(MANDIR)/pt/man1/spectrwm.1
|
||||
- install -m 644 ../spectrwm_ru.1 $(DESTDIR)$(MANDIR)/ru/man1/spectrwm.1
|
||||
install -m 644 spectrwm.desktop $(DESTDIR)$(XSESSIONSDIR)
|
||||
|
||||
uninstall:
|
Loading…
Reference in new issue