You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sys-firmware/ipw2200-firmware/ipw2200-firmware-3.1-r1.ebuild

22 lines
477 B

# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
MY_P=${P/firmware/fw}
DESCRIPTION="Firmware for the Intel PRO/Wireless 2200BG/2915ABG miniPCI and 2225BG PCI"
HOMEPAGE="http://ipw2200.sourceforge.net/"
SRC_URI="mirror://gentoo/${MY_P}.tgz"
LICENSE="ipw2200-fw"
SLOT="0"
KEYWORDS="amd64 ~arm ~arm64 ~loong x86"
S=${WORKDIR}/${MY_P}
src_install() {
insinto /lib/firmware
doins ipw2200-{bss,ibss,sniffer}.fw
}