You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Module-Path/Module-Path-0.190.0-r1.ebuild

27 lines
481 B

# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DIST_AUTHOR=NEILB
DIST_VERSION=0.19
inherit perl-module
DESCRIPTION="Get the full path to a locally installed module"
SLOT="0"
KEYWORDS="amd64 ~x86"
RDEPEND="
virtual/perl-File-Spec
virtual/perl-Exporter
virtual/perl-Getopt-Long
"
BDEPEND="
${RDEPEND}
virtual/perl-ExtUtils-MakeMaker
test? (
dev-perl/Devel-FindPerl
>=virtual/perl-Test-Simple-0.880.0
)
"